IBM Support

Latest version of CICS Explorer and CICS Tools plug-ins for CICS Explorer

Question & Answer


Question

What is the latest release that you can download of the IBM CICS Explorer and CICS Tools plug-ins for CICS Explorer, that support CICS Transaction Server for z/OS (CICS TS) V5.6, V5.5, V5.4, or V5.3?

Answer

Click on one of the following CICS Explorer releases to see the version highlights and the corresponding CICS Tools plug-in releases. The releases are in order from latest (newest) to oldest.

Latest release

Product
Latest Version
CICS Explorer for CICS TS 5.6, 5.5, 5.4, 5.3, and 5.2
5.5.0.10 (1) (5) (6)
CICS Configuration Manager 5.4 plug-in for CICS Explorer
5.4.0.9 (2)
CICS Deployment Assistant 5.3 plug-in for CICS Explorer
5.3.0.8 (3)
CICS Interdependency Analyzer 5.5 plug-in for CICS Explorer
CICS Performance Analyzer 5.4 plug-in for CICS Explorer
5.4.0.6 (4)
CICS Transaction Gateway plug-in for CICS Explorer
  1. CICS Transaction Server for z/OS APAR PH07632 needs to be applied in order for CICS Explorer 5.5.0.3 to take advantage of the new CICS system rules.  APAR PH19076 needs to be applied in order for quick filtering when aggregated to work.  APAR PH14856 needs to be applied in order to take advantage of the ability to add the @CICSProgram annotation to a method in a Spring Boot application.
  2. The client-side APAR PH02076 (PTFs UI59966, UI59967 and UI59968) must already be applied.
  3. The client-side APAR PH02419 (PTF UI59872) must already be applied.
  4. The client-side APAR PH02077  (PTF UI59957, UI59960, UI59958, and UI59959) must already be applied.
  5. From CICS Explorer 5.5.0.10, the macOS stand-alone download .zip file for CICS Explorer is not available on the Mainframe Dev website.  Further details are given in this technote.
  6. APAR PH21628 enables SSL hostname verification.  A user can opt out of this behaviour by selecting the "Disable SSL hostname verification" option that is in the Explorer Certificate Management page in the Eclipse Preferences dialog with more details given here.  Hostname verification is successful for CMCI but fails for FTPS and this technote explains it in more detail.

Previous releases

Product
Latest Version
CICS Explorer for CICS TS 5.4, 5.3, 5.2, 5.1, and 4.2
5.4.0.18 (1) *
IBM Explorer for z/OS
2.1.0.13 ******
CICS Configuration Manager plug-in for CICS Explorer
CICS Interdependency Analyzer plug-in for CICS Explorer
5.3.0.12 (3)(4)**
CICS Performance Analyzer plug-in for CICS Explorer
  1. CICS Transaction Server for z/OS APAR PH14288 needs to be applied in order for the fix to fully function.
  2. a) If the plug-in for CICS Interdependency Analyzer is installed, then it must be upgraded to Version 5.3.0.8 (APARs IV94230 and IV95004), or later.
    b) If the plug-in for CICS Performance Analyzer is installed, then it must be upgraded to Version 5.3.0.4 (APAR IV95011), or later.
  3. CICS Explorer must be upgraded to Version 5.4 or Version 5.3.0.13 (APARs IV95659 and IV96224), or later, at the same time as applying this fix.
  4. The host side APAR PI74028 (PTF UI44728) must already be applied.

******* NEW 9 March 2017
****** NEW 30 August 2017
***** NEW 19 December 2017
**** NEW 26 October 2018
*** NEW 24 May 2019
** NEW 17 January 2020 (via the 5.4 repository) and 24th April 2020 (via the 5.3 repository)
* NEW 12 June 2020

IBM Explorer for z/OS V3.0 and CICS Explorer V5.3, or later
Information on IBM Explorer for z/OS and CICS Explorer V5.3 or later is available on the Mainframe Development page under "Mainframe DevOps Solutions".

This latest release does not permit you to download maintenance from IBM Fix Central. Instead, installation instructions are available under Install Eclipse Tools which you can get to from the Mainframe Development page -> Downloads -> Eclipse Tools.
IBM Explorer for z/OS V2.1 and CICS Explorer V5.2, or earlier
IBM provides three methods for you to obtain the maintenance for CICS Explorer:
  1. Update to the new version from within the CICS Explorer by applying the maintenance from an IBM-hosted Eclipse update site
  2. Use Installation Manager
  3. Download the maintenance from IBM Fix Central
 
See the "Installation instructions" in the Readme for each product for more details. The Readme also contains the prerequisites and the list of enhancements and bugs fixed by each new version.

Many of the new releases of CICS Explorer and CICS Tools plug-ins for CICS Explorer contain bug fixes in addition to new functionality. To see a complete list of applicable APARs*, click on the link for each product's Fix list from the Fixes by version for CICS product document.

*There are no PTFs associated with the applicable APARs.

To determine the releases of the CICS Tools plug-ins for CICS Explorer that are compatible with each release of CICS Explorer, refer to the z/OS Explorer, CICS Explorer, and CICS tools plug-ins release compatibility reference tables . Details of the underlying Eclipse release for CICS Explorer are also provided in these tables.

To get the download packages for previous releases of CICS Explorer, see  Downloads for older releases of IBM Explorer for z/OS and IBM CICS Explorer .

If you are new to CICS Explorer, see  Getting started with the CICS Explorer .


CICS Deployment Assistant 5.3.0.8 fix pack

Available: 30 September 2020

CICS Deployment Assistant 5.3.0.8 provides a fix for:

  • IJ22697
    • This was shipped as part of CICS Deployment Assistant 5.3.0.8 fix pack via the z/OS Explorer Aqua V3.1 and 3.2 repositories on 12 and 19 June 2020 respectively (see 3.1 below and 3.2 below for details). This is now available via the z/OS Explorer Aqua V3.0 repository as well: https://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua/.

In order to obtain the updates, see  Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see  CICS Explorer and CICS tools plug-ins release compatibility reference tables. The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer.



CICS Explorer 5.5.0.10 and CICS Interdependency Analyzer 5.5.0.5 fix packs

Available: 18 September 2020

CICS Explorer 5.5.0.10 provides fixes for the following APARS:

  • IJ25004
    • The Java service level shipped with CICS Explorer has been updated to Java 8 SR6 FP10.
    • Descriptive tooltips have been added to perspectives provided by CICS Explorer.
    • CICS Explorer has been updated with an error message to explain that DD hyperlinks are not supported on FTP connections.
    • The title "JCICS Javadoc" in the CICS Explorer Help contents has been renamed to "CICS API Javadoc".
  • IJ27614
    • The units value for quick filters is specified in bytes.  To provide more clarity the following enhancements have been made:
      • A  'bytes' label has been added for byte value quick filters after the text entry field.
      • The code that displays storage amounts in Bytes, Kilobytes etc only prefixes the value with a tilde ' ' if the value has been rounded.
      • A new  'Copy Value' menu item has been added to the right click context menu. This enables the correct amount in bytes to be copied without having to remember it from the hover text.
    • IJ26421
      • The CICSplex Explorer and CICSplex Repositories view has been updated to include a new toolbar button to "Toggle decorators".  This button will enable or disable decorators across both the CICSplex Explorer and CICSplex Repositories views. The button state will be stored within the user's workspace and retained across a CICS Explorer restart.

CICS Interdependency Analyzer 5.5.0.5 provides a fix for:

  • IJ26187
    • The dependency menu on a right click of any program, region and local transaction has been updated to be consistent within the CPSM perspective.

For more information about the updates, click on the links to the Readmes and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Explorer for CICS TS 5.6, 5.5, 5.4, 5.3 and 5.2 5.5.0.10
CICS Interdependency Analyzer 5.5 plug-in for CICS Explorer


In order to obtain the updates, see  Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see  CICS Explorer and CICS tools plug-ins release compatibility reference tables. The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer.



CICS Deployment Assistant 5.3.0.8 and CICS Performance Analyzer 5.4.0.6 fix pack

Available: 19 June 2020

CICS Deployment Assistant 5.3.0.8 provides a fix for:

  • IJ22697
    • This was shipped as part of CICS Deployment Assistant 5.3.0.8 fix pack via the z/OS Explorer Aqua V3.1 repository on 12 June 2020 (see below for details for details).  This is now available via the z/OS Explorer Aqua V3.2 repository as well: https://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua3.2/.

CICS Performance Analyzer 5.4.0.6 provides a fix for:

  • IJ22732
    • This was shipped as part of CICS Performance 5.4.0.6 fix pack via the z/OS Explorer Aqua V3.1 repository on 12 June 2020 (see below for details for details).  This is now available via the z/OS Explorer Aqua V3.2 repository as well: https://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua3.2/.

In order to obtain the updates, see  Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see  CICS Explorer and CICS tools plug-ins release compatibility reference tables. The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer.



CICS Explorer 5.5.0.9, CICS Explorer 5.4.0.18, CICS Deployment Assistant 5.3.0.8, CICS Interdependency Analyzer 5.5.0.4 and CICS Performance Analyzer 5.4.0.6 fix pack

Available: 12 June 2020

Note that CICS Explorer V5.5 is now referred to as CICS Explorer for Aqua V3.2 and CICS Explorer V5.4 is now referred to as CICS Explorer for Aqua V3.1 (where Aqua refers to IBM Explorer for z/OS Aqua).  For details see the CICS TS 5.6 announcement letter.

CICS Explorer 5.5.0.9 provides fixes for the following APARS, along with the ability to connect to CICS Transaction Server V5.6:

  • IJ23759
    • Installation Manager has been added as an available install mechanism for CICS Explorer V5.5
  • IJ25021
    • When there is an empty resource table, the "Remove column" is no longer shown as an option on the context menu.
    • Target Platforms to support development against CICS TS 5.6 (including JCICSX API) have been added.
    • Extra JVM server context menu options are now provided to support taking dumps, refreshing Liberty Applications and configuration, and showing endpoint information.
    • Right-click in CICSplex Explorer on System Groups node to create a new System Group.
    • In the Policy Editor, the percentages offered for Tranclass or user task rule have been fixed so that they are now asymmetric.
    • In the Policy Editor, using the undo feature no longer prevents updates to MQConn.

CICS Explorer 5.4.0.18 provides a fix for:

  • IJ23811
    • CICS Explorer for Aqua* V3.1 (where Aqua refers to IBM Explorer for z/OS Aqua) can now connect to CICS Transaction Server V5.6

CICS Deployment Assistant 5.3.0.8 provides a fix for:

  • IJ22697
    • CICS Deployment Assistant V5.3 can now tolerate CICS Transaction Server V5.6

CICS Interdependency Analyzer 5.5.0.4 provides a fix for:

  • IJ22698
    • CICS Interdependency Analyzer V5.5 can now tolerate CICS Transaction Server V5.6

CICS Performance Analyzer 5.4.0.6 provides a fix for:

  • IJ22732
    • The following enhancements are included:
      • Support all new CICS TS V5.6 Performance and Exception records
      • Support all new CICS TS V5.6 Statistics records and fields
      • Support for new CICS TS V5.6 transaction CWDP - Web support alias transaction for the CMCI CICS bundle deployment API
    • The following fields have been removed:
      • DSGTOTMT - The total time spent in MVS storage waits by TCB requests using this pool.
      • DSGTOTMW - The total number of MVS storage requests that have waited because no TCB was available, and none could be created.

For more information about the updates, click on the links to the Readmes and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Explorer for CICS TS 5.6, 5.5, 5.4, 5.3 and 5.2 5.5.0.9
CICS Explorer for CICS TS 5.4, 5.3 and 5.2 5.4.0.18
CICS Deployment Assistant 5.3 plug-in for CICS Explorer 5.3.0.8
IJ22697 (*)
CICS Interdependency Analyzer 5.5 plug-in for CICS Explorer
CICS Performance Analyzer 5.4 plug-in for CICS Explorer 5.4.0.6
IJ22732 (*)

* Initially these will only be available via the Aqua V3.1 stream: https://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua3.1/. Notification will be given when they are available via the Aqua V3.2 stream.


In order to obtain the updates, see  Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see  CICS Explorer and CICS tools plug-ins release compatibility reference tables. The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer.



CICS Interdependency Analyzer 5.3.0.12 fix pack

Available: 24 April 2020

CICS Interdependency Analyzer 5.3.0.12 provides a fix for:

  • IJ20314
    • This was shipped as part of CICS Interdependency Analyzer 5.5.0.3 fix pack via the z/OS Explorer Aqua V3.2 repository on 13 December 2019 and as part of CICS Interdependency Analyzer 5.3.0.12 fix pack via the z/OS Explorer Aqua V3.1 repository on 17 January 2020 ( see below for details). This is now available via the z/OS Explorer Aqua V3.0 repository as well: https://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua3.0/.

For more information about the updates, click on the links to the Readmes and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Interdependency Analyzer 5.5 plug-in for CICS Explorer


In order to obtain the updates, see  Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see  CICS Explorer and CICS tools plug-ins release compatibility reference tables. The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer.



CICS Interdependency Analyzer plug-in 5.3.0.12 fix pack

Available: 17 January 2020

CICS Interdependency Analyzer 5.3.0.12 provides a fix for:

  • IJ20314
    • This was shipped as part of CICS Interdependency Analyzer 5.5.0.3 fix pack via the z/OS Explorer Aqua V3.2 repository on 13 December 2019. This is now available via the z/OS Explorer Aqua V3.1 repository as well: https://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua3.1/. It will be made available via the z/OS Explorer V3.0 repository at a later date.

For more information about the updates, click on the links to the Readmes and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Interdependency Analyzer 5.3 plug-in for CICS Explorer


In order to obtain the updates, see  Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see  CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer.



CICS Configuration Manager 5.4.0.9 fix pack and CICS Interdependency Analyzer plug-in 5.3.0.11 fix pack

Available: 4 October 2019


CICS Configuration Manager 5.4.0.9 provides fixes for:

  • IJ17710
    • In the Add Command to Change Package dialog, when adding groups to a list for a CSD configuration (when connected to a v5.4 server), the user is now offered the opportunity to specify if the group(s) should be added before or after a selected group.  If specified, this information will be passed to the server to be included in the change package command.
  • IJ19048
    • The CICS Configuration Manager plug-in now correctly formats, and translates, messages relating to the new host product reason codes. 

CICS Interdependency Analyzer 5.3.0.11 provides fixes for:

  • IJ18469 and IJ18540
    • These were shipped as part of CICS Interdependency Analyzer 5.5.0.2 fix pack via the z/OS Explorer Aqua V3.2 repository on 13 September 2019.  This is now available via the z/OS Explorer Aqua V3.1 repository as well: https://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua3.1/. 

For more information about the updates, click on the links to the Readmes and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Configuration Manager 5.4 plug-in for CICS Explorer 
IJ17710 (1)
IJ19048 (1)
CICS Interdependency Analyzer 5.3 plug-in for CICS Explorer
IJ18469 (2)
IJ18540 (2)
(1) This fix pack was also made available via the z/OS Explorer Aqua V3.2 repository on 11 October 2019: http://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua3.2/.
(2) The fix pack is available via the z/OS Explorer Aqua V3.0 repository from 18 October 2019: https://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua/ in addition to the z/OS Explorer Aqua V3.1 repository http://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua3.1/ and via the z/OS Explorer Aqua V3.2 repository http://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua3.2/ (as IA plug-in fix pack 5.5.0.2).


In order to obtain the updates, see  Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see  CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer.



CICS Explorer 5.3.0.21 fix pack

Available: 24 May 2019


CICS Explorer 5.3.0.21 provides a fix for:

  • IJ13503
    • When CICS Explorer queried bundles within a region during the export of an application to an installed platform with no active regions and a NOTAVAILABLE/SCOPE error was received an error was thrown and processing stopped. This has now been corrected, processing will continue.

This was fixed in CICS Explorer 5.4.0.14 (IJ12659) via the z/OS Explorer Aqua V3.1 repository on 14 January 2019 and in CICS Explorer 5.5.0.1 (IJ12659) via the z/OS Explorer Aqua V3.2 repository on 25 January 2019.  

For more information about the update, click on the links to the Readme and APAR in the following table:

Product
Version
(Readme)
APAR
CICS Explorer for CICS TS 5.5, 5.4, 5.3, 5.2, and 5.1 
 

In order to obtain the update, see  Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see  CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer.



CICS Configuration Manager plug-in 5.4.0.7 fix pack and CICS Performance Analyzer plug-in 5.4.0.5 fix pack

Available: 17 May 2019


CICS Configuration Manager 5.4.0.7 provides fixes for:

  • IJ14773
    • CICS Configuration Manager has been added as a Net Promoter Score (NPS) feedback option.


CICS Performance Analyzer 5.4.0.5 provides fixes for:

  • IJ14775
    • CICS Performance Analyzer has been added as a Net Promoter Score (NPS) feedback option.

For more information about the updates, click on the links to the Readmes and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Configuration Manager 5.4 plug-in for CICS Explorer
CICS Performance Analyzer 5.4 plug-in for CICS Explorer

In order to obtain the updates, see  Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see  CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer.



CICS Explorer 5.3.0.20 fix pack and CICS Deployment Assistant 5.3.0.7 fix pack

Available: 25 January 2019


CICS Explorer 5.3.0.20 provides fixes for:

  • IJ09035
    • The Java Runtime Environment has been updated.


CICS Deployment Assistant plug-in 5.3.0.7 containing APAR IJ11424 was shipped via the z/OS Explorer Aqua V3.1 repository on 7 December 2018 and the z/OS Explorer Aqua V3.2 repository on 14 December 2018. This is now available via the z/OS Explorer Aqua V3.0 repository as well: https://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua/.

For more information about the update, click on the links to the Readme and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Explorer for CICS TS 5.5, 5.4, 5.3, 5.2, and 5.1
CICS Deployment Assistant 5.3 plug-in for CICS Explorer


In order to obtain the updates, see  Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see  CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer.



CICS Configuration Manager 5.3.0.6 fix pack, CICS Deployment Assistant 5.3.0.6 and CICS Performance Analyzer 5.3.0.6 fix pack

Available: 26 October 2018

CICS Configuration Manager 5.3.0.6 provides a fix for:

  • IJ09658
    • The translation for the in-product help was not being displayed; it is now available in Japanese.

CICS Performance Analyzer 5.3.0.6 provides a fix for:

  • IJ09661
    • The translation for the in-product help was not being displayed; it is now available in Chinese (Simplified Han) and Japanese.

CICS Deployment Assistant 5.3.0.6 containing APAR IJ10156 was shipped via the z/OS Explorer Aqua V3.1 repository on 19 October 2018. This is now available via the z/OS Explorer Aqua V3.0 repository as well: http://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua/.

For more information about the update, click on the links to the Readme and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Configuration Manager 5.3 plug-in for CICS Explorer
CICS Deployment Assistant 5.3 plug-in for CICS Explorer
CICS Performance Analyzer 5.3 plug-in for CICS Explorer

In order to obtain the updates, see  Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see  CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.


To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer.



CICS Explorer 5.3.0.19 fix pack, CICS Deployment Assistant 5.3.0.5 fix pack and CICS Performance Analyzer 5.3.0.5 fix pack

Available: 27 July 2018

CICS Explorer 5.3.0.19 provides a fix for:

  • IJ03780
    • When installing CICS Explorer via Installation Manager, only the languages that have been selected in the installation wizard are now included.

CICS Deployment Assistant 5.3.0.5 containing APAR  IJ05323  was shipped via the z/OS Explorer Aqua V3.1 repository on 15 June 2018. This is now available via the z/OS Explorer Aqua V3.0 repository as well:  http://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua/.

CICS Performance Analyzer 5.4.0.1 containing APAR  IJ06794  was shipped via the z/OS Explorer Aqua V3.1 repository on 20 July 2018. This is now available via the z/OS Explorer Aqua V3.0 repository in CICS Performance Analyzer 5.3.0.5 as well:  http://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua/.

For more information about the update, click on the links to the Readme and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Explorer for CICS TS 5.4, 5.3, 5.2, 5.1, and 4.2
CICS Deployment Assistant 5.3 plug-in for CICS Explorer
CICS Performance Analyzer 5.3 plug-in for CICS Explorer


In order to obtain the updates, see Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.


To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer .



CICS Explorer 5.3.0.17 fix pack, CICS Configuration Manager plug-in 5.3.0.5 fix pack and CICS Interdependency Analyzer 5.3.0.10 fix pack

Available: 26 January 2018

CICS Explorer 5.3.0.17 provides fixes for:

  • IJ00794
    • The DB2 JDBC driver has been updated to version 4.21.29 to allow support for DB2 V11.
  • IJ01483
    • When there is a scrollable data set and an exception is thrown from DB2, it was possible for an infinite loop to be encountered. This has been amended so that every error on a scrollable data set will only be tried once.

CICS Configuration Manager 5.3.0.5 provides a fix for:

  • IJ01776
    • A custom-written CICS Explorer plug-in establishes its own https connection to a back-end server with a certificate which is not known to the CICS Explorer or any of the CICS Tools plug-ins. When connecting with a CM connection that has the SSL flag set, the CM plug-in invokes a CICS Explorer method who has now been updated so that the SSL socket factory and hostname verifier are set for the specific connection rather than using the default.

CICS Interdependency Analyzer 5.3.0.10 containing APAR IJ00790 was shipped via the z/OS Explorer Aqua V3.1 repository on 17 November 2017. This is now available via the z/OS Explorer Aqua V3.0 repository as well: http://public.dhe.ibm.com/ibmdl/export/pub/software/htp/zos/tools/aqua/. 

For more information about the update, click on the links to the Readme and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Explorer for CICS TS 5.4, 5.3, 5.2, 5.1, and 4.2
CICS Configuration Manager 5.3 plug-in for CICS Explorer
CICS Interdependency Analyzer 5.3 plug-in for CICS Explorer


In order to obtain the updates, see Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer .


CICS Explorer 5.4.0.5 and 5.2.0.9 fix packs and CICS Configuration Manager plug-in 5.4

Available: 20 December 2017

CICS Explorer 5.4.0.5 provides a fix for:

  • IJ02247
    • Updates have been made around the retry/disconnect mechanism when CICS Explorer handles 401 errors from the server.
    • The SMCPSMConnection has been updated so that if it detects a 403 and a valid XML document with the tag structure /error/full then the full error message is taken and sent back.
    • When reconnecting after an exception, resources views now respond correctly.
    • Updates to the resources view have been made to support CICS Configuration Manager 5.4.
    • Redraw on the Resource Views table is suspended before making any changes and is then resumed once all changes have been made. The changes can then be applied in one go.
    • An incorrect message no longer appears in the Browse dialogue if the browse button in Export dialogue of Policy editor is used to pick a "To directory".
    • The user will get an error message in the policy editor when a named counter task rule and a file open system rule are defined in the same policy and CICS tries to install the policy on CICS TS 5.1 or 5.2. When exporting policy event specification, some error messages which should have been flagged as warnings are being logged as errors. This has been corrected and errors are flagged in the policy editor.


In addition, a fix pack for V5.2 of CICS Explorer was made available on 19 December 2017. This fix pack for the older release has been included in the Downloads for older releases of IBM Explorer for z/OS and IBM CICS Explorer page.

CICS Explorer 5.2.0.9 provides a fix for:

  • IV99265
    • When a user creates an application (bundle) using a misconfigured environment, because of the way that Eclipse builds, the application builds correctly in the workspace even though there are compile errors. When the user tries to export the bundle to HFS, Explorer checks the success of the export and if there are compile errors or missing dependencies, it will fail.

Version 5.4.0.0 of the CICS Configuration Manager plug-in provides support for CICS Transaction Server for z/OS V5.4.

CICS Configuration Manager V5.4 includes the following new functionality as documented in the release notes: 

  • Support for zFS Configurations
    • The option to create zFS directory CICS configurations is added in the New Configuration wizard where you can define a file or subdirectory using the new ZFSFILE resource definition type.
  • DFHCSDUP audit flag
    • The option Collect audit records for DFHCSDUP updates is added to the configuration editor. Select this option to set up CICS Configuration Manager to collect resource definition changes made by DFHCSDUP. Note: This option is only available if the repository is a CSD file.

For more information about the update, click on the links to the Readme and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Explorer for CICS TS 5.4, 5.3, 5.2, 5.1, and 4.2
CICS Configuration Manager 5.4 plug-in for CICS Explorer
5.4.0.0
none


* This APAR was raised against CICS Explorer 5.4 and has been backported to CICS Explorer 5.3 (5.3.0.16 was released on 29 September 2017) and CICS Explorer 5.2.

CICS Configuration Manager V5.4 plug-in for CICS Explorer is shipped as a new release so no APARs are associated with it. The new code is available on the Mainframe development page . If your current version of CICS Explorer is Version 5.3, or earlier, you must install a new copy of CICS Explorer. You cannot just upgrade CICS Explorer. It is advisable to back up any existing workspace before you install this new release of CICS Explorer.

The CICS Configuration Manager V5.4 plug-in is required for CICS Explorer V5.4. The plug-in supports CICS Explorer V5.4 and many of the new functions in CICS TS V5.4.

In order to obtain the updates, see Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer .



CICS Explorer 5.3.0.15 and 5.2.0.8 fix packs and z/OS Explorer 2.1.0.13 fix pack


Available: 30 August 2017

CICS Explorer 5.3.0.15 provides a fix for:

  • IV97801
    • z/OS Explorer has been updated to fix pack 3.0.1.11. CICS Explorer has been rebuilt to include this.

In addition, fix packs for a Java security vulnerability are provided by the following APARs for V5.2 of CICS Explorer and V2.1 of IBM Explorer for z/OS, available on 30 August 2017. These fix packs for the older releases have been included in the Downloads for older releases of IBM Explorer for z/OS and IBM CICS Explorer page.

CICS Explorer 5.2.0.8 provides a fix for:

  • IV95476
    • An unspecified vulnerability related to the Libraries component in IBM Java SDK could allow a remote attacker to obtain sensitive information resulting in a high confidentiality impact using unknown attack vectors. CICS Explorer has been updated to package a new Java Runtime Environment (JRE).

IBM Explorer for z/OS 2.1.0.13 provides a fix for:

  • IV95475
    • An unspecified vulnerability related to the Libraries component in IBM Java SDK could allow a remote attacker to obtain sensitive information resulting in a high confidentiality impact using unknown attack vectors. CICS Explorer has been updated to package a new Java Runtime Environment (JRE).

For more information about the updates, click on the links to the Readmes and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Explorer for CICS TS 5.4, 5.3, 5.2, 5.1, 4.2, and 4.1
IV95476*
IBM Explorer for z/OS
IV95475*


*APARs IV95476 and IV95475 are not on the web because they are security integrity APARs. See related Security Bulletin: Multiple vulnerabilities in IBM Java SDK affect IBM Explorer for z/OS V2.1 and V3.0.1 (CVE-2016-5548 and CVE-2016-5549) for more information. There are no related Java security vulnerability APARs for the CICS Tools plug-ins for CICS Explorer.

See Finding security and integrity APARs for System z products like CICS TS for the best way to stay current and be notified when there is a security and integrity APAR for CICS Transaction Server for z/OS and the CICS Tools that run on z/OS.

In order to obtain the updates, see Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS Tools plug-ins for CICS Explorer that are compatible with a particular release of CICS Explorer or the release of a CICS Tool that you are using, refer to the CICS Explorer and CICS tools plug-ins release compatibility reference tables . These reference tables also give details of the releases of Eclipse SDK that are required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer .



CICS Interdependency Analyzer plug-in 5.2.0.6 fix pack


Available: 9 March 2017

CICS Interdependency Analyzer 5.2.0.6 provides fixes for:

  • IV92181
    • The CICS IA plug-in display of output for the collected command function was not indenting the program name from the left margin window at each new logical level change when a program transferred control using an EXEC CICS LINK or dynamic CALL and a CICS TS user exit was being invoked. This has been corrected.

For more information about the update, click on the links to the Readme and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Interdependency Analyzer 5.2 plug-in for CICS Explorer


In order to obtain the update, see Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer .



CICS Explorer 5.3.0.10 and CICS Transaction Gateway plug-in 3.0.0.3 fix packs


Available: 27 January 2017

CICS Explorer 5.3.0.10 provides fixes for:

  • IV92195
    • Icons within resources tables (for example, to indicate whether a resource had been installed from a bundle) have been reinstated.
    • An update has been made so that when searching for Tasks from a TCP/IP service, an error is no longer given.
    • In some instances an IllegalArgumentException could be thrown from the CICS Explorer model. This has been corrected.
    • When installing a definition on Windows, in some situations (for example, where there were no system groups), only one region was shown as a possible install target. This has been corrected.
    • An update has been made so that when editing a filter for a view configuration, the user no longer gets a benign SWTException in some situations.

CICS Transaction Gateway plug-in 3.0.0.3 provides fixes for:

  • PI74695
    • An error no longer occurs when a user tries to connect the CICS Transaction Gateway plug-in to a Gateway daemon using the statistics port.

For more information about the updates, click on the links to the Readmes and APARs in the following table:

Product
Version
(Readme)
APAR
CICS Explorer for CICS TS 5.3, 5.2, 5.1, 4.2, 4.1, 3.2 and 3.1
CICS Transaction Gateway 3.0 plug-in for CICS Explorer
3.0.0.3


In order to obtain the updates, see Ordering maintenance for IBM CICS Explorer and CICS Explorer plug-ins for details.

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer .


5.2.0.4 CICS Interdependency Analyzer 5.2 plug-in for CICS Explorer enhancements and support for APAR PI38229 and PI22815


Available: 7 October 2015

CICS Interdependency Analyzer plug-in for CICS Explorer V5.2.0.4 provides:

  • Support for CICS Interdependency Analyzer for z/OS APAR PI38229:
    • In the Queries, Command Flow, and Visualization views, TSQNAME and TSQUEUE AUX fields incorrectly appear on the list of CICS Types.
    • In the Queries and Command Flow views, READQ AUX and WRITEQ AUX fields are missing from the list of available CICS Commands.
  • Support is provided for CICS Interdependency Analyzer for z/OS APAR PI22815 compatibility:
    • In the Queries view, Command Flow Queries using a remote name do not produce results.
    • In the Command Flow view the Remote Name and Remote Sysid information is incorrect.
  • Enhancements
    • The resource connections view has been redesigned.
    • Uses Resources view has been redesigned.

For more information about the updates, click on the Readme and APARs in the following table:

Product (and link to Readme)
Version
(Readme)
APAR
CICS Interdependency Analyzer 5.2 plug-in for CICS Explorer

The above-mentioned enhancements are also included in 5.1.1.7 CICS Interdependency Analyzer 5.1 plug-in:

Product (and link to Readme)
Version
(Readme)
APAR
CICS Interdependency Analyzer 5.1 plug-in for CICS Explorer

This fix pack for the older release has been included in the download packages for previous releases of CICS Interdependency Analyzer 5.1 plug-in for CICS Explorer, see Releases of the CICS Explorer that are no longer available on the primary download page .

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer .




5.2.0.5 CICS Explorer enhancements and 2.1.0.11 IBM Explorer for z/OS maintenance updates


Available: 29 September 2015

CICS Explorer V5.2.0.5 fixes various problems and minor documentation changes identified in CICS Explorer V5.2:

  • Adding the Regions column to the default task view columns.
  • Improving the way connection exceptions are displayed in installed tools.
  • Correcting the delete button in the drop down in the editor breadcrumb.
  • Corrected an issue where the WLM workload owner is not show in CICS Explorer when installing a routing rule into an existing workload.
  • Fixed a problem whereby the message CNX0593E was issued when removing a CMTCMDEF through CICS Explorer.

IBM Explorer for z/OS V2.1.0.11 provides a fix and minor documentation updates. The fix is to improve the way connection exceptions are displayed in installed tools.

For more information about the updates, click on the Readmes and APARs in the following table:

Product (and link to Readme)
Version
(Readme)
APAR
CICS Explorer for CICS TS 5.2, 5.1, 4.2, 4.1, 3.2 and 3.1
IBM Explorer for z/OS
CICS Configuration Manager 5.2 plug-in for CICS Explorer **
CICS Deployment Assistant 5.2 plug-in for CICS Explorer
5.2.0.0
none
CICS Interdependency Analyzer 5.2 plug-in for CICS Explorer ***
CICS Performance Analyzer 5.2 plug-in for CICS Explorer ***
CICS Transaction Gateway plug-in for CICS Explorer
3.0.0.0
none
CICS VSAM Transparency (SupportPac) & z/OS components
2.1.0.0
none

** There are no updates to the CICS Tools plug-ins that are related to CICS Explorer V5.2.0.5, however, CICS Configuration Manager's fix pack recently became available so the APARs are included in the table.


*** These have been included to display the most recent fix packs which are available.
If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer .




5.2.0.2, 5.1.1.6, 5.1.0.2, 1.1.1.5, 1.1.0.4, 1.0.1.4, & 1.0.0.9 POODLE Security update and more


Available: 12 December 2014

Fix packs for the POODLE security vulnerability are provided by the following APARs for the various supported releases of the CICS Explorer and IBM Explorer for z/OS:

Product APAR
Version / Fix Pack
Description of Fix
CICS Explorer
1.0.0.9
Update for POODLE security vulnerability
1.0.1.4
1.1.0.4
1.1.1.5
5.1.0.2
5.1.1.6
5.2.0.2
IBM Explorer for z/OS
2.1.0.8

In addition to the APARs for the POODLE security vulnerability, the following APARs are included in the CICS Explorer 5.2.0.2 and IBM Explorer for z/OS 2.1.0.8 fix packs:

Product APAR
Version / Fix Pack
Description of Fix
CICS Explorer
5.2.0.2
Update for POODLE security vulnerability
Maintenance roll up
In CICS Explorer 5.2.0.1 programs appear with a 'BUNDLE' icon
Support for Apple OS X Yosemite 10.10 or higher
IBM Explorer for z/OS
2.1.0.8
Update for POODLE security vulnerability
Maintenance roll up
Support for Apple OS X Yosemite 10.10 or higher


The 5.2.0.2 and 2.1.0.8 fix packs have been incorporated into the latest release of CICS Explorer and IBM Explorer for z/OS which are hosted on the primary IBM CICS Explorer Downloads page. The fix packs for the older releases have been included in the download packages for previous releases of CICS Explorer, see Releases of the CICS Explorer that are no longer available on the primary download page .

For more information, refer to the APARs for the fix packs.

There are no related POODLE security vulnerability APARs for the CICS Tools plug-ins for CICS Explorer. If you need to determine the releases of the CICS Tools plug-ins for CICS Explorer that are compatible with a particular release of CICS Explorer or the release of a CICS Tool that you are using, refer to the CICS Explorer and CICS tools plug-ins release compatibility reference tables . These reference tables also give details of the releases of Eclipse SDK that are required for the different releases of CICS Explorer.

See Finding security and integrity APARs for System z products like CICS TS for the best way to stay current and be notified when there is a security and integrity APAR for CICS Transaction Server for z/OS and the CICS Tools that run on z/OS.

To see if there have been any APARs opened against the CICS Explorer since these versions became available, see the Fix lists for CICS Explorer .




5.1.0.1 provides the fix for APARs IV36046 and IV35382

Available: 9 May 2013

Version 5.1.0.1 of the CICS Explorer includes APAR IV36046 and IV35382:

  • IV36046 fixes a problem stopped CICS Explorer V5.1 from connecting to CICS on z/VSE
  • IV35382 provides additional support for CICS event binding

More details about these APARs can be found by clicking on the links to the APARs in the table below.

To see if there have been any APARs opened against the CICS Explorer since this version became available, see the Fix lists for CICS Explorer .

Product
Version
APAR
CICS Explorer for CICS TS 5.1,4.2, and 4.1
5.1.0.1
CICS Configuration Manager 5.1 plug-in for CICS Explorer
5.1.0.0
none
CICS Deployment Assistant 5.1 plug-in for CICS Explorer
5.1.0.0
none
CICS Interdependency Analyzer 5.1 plug-in for CICS Explorer
5.1.0.1
CICS Performance Analyzer 5.1 plug-in for CICS Explorer
5.1.0.0
none
CICS Transaction Gateway plug-in for CICS Explorer
2.0.0.0
none
CICS VSAM Transparency (SupportPac) & z/OS components
2.1.0.0
none
IBM Session Manager 3.2 plug-in for CICS Explorer
3.2.0.0
none


There are no updates to the CICS tools plug-ins that correspond with the CICS Explorer updates, however, an updated CICS IA 5.1 plug-in is also available (V5.1.0.1).

If you need to determine the releases of the CICS tools plug-ins for CICS Explorer that are compatible with the release of the CICS Explorer or the release of a CICS tool that you are using, see CICS Explorer and CICS tools plug-ins release compatibility reference tables . The tables in this document also contain the releases of Eclipse SDK required for the different releases of CICS Explorer.

[{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSGMGV","label":"CICS Transaction Server"},"ARM Category":[{"code":"a8m0z00000007cXAAQ","label":"CICS Transaction Server"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"5.2.0;5.3.0;5.4.0;5.5.0;5.6.0","Line of Business":{"code":"LOB17","label":"Mainframe TPS"}},{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSPPUS","label":"CICS Interdependency Analyzer for z\/OS"},"ARM Category":[{"code":"a8m0z0000001f7GAAQ","label":"CICS Interdependency Analyzer->Plug-in"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"5.2;5.3;5.5","Line of Business":{"code":"LOB17","label":"Mainframe TPS"}},{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSPPU4","label":"CICS Performance Analyzer for z\/OS"},"ARM Category":[{"code":"a8m0z00000007c3AAA","label":"CICS Performance Analyzer->CICS Explorer plugin"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"5.2;5.3;5.4","Line of Business":{"code":"LOB17","label":"Mainframe TPS"}},{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SS2L7A","label":"CICS Configuration Manager for z\/OS"},"ARM Category":[{"code":"a8m0z00000007ccAAA","label":"CICS Configuration Manager->CICS Explorer plugin"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"5.2.0;5.3.0;5.4.0","Line of Business":{"code":"LOB17","label":"Mainframe TPS"}},{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSCLNZ","label":"CICS Deployment Assistant for z\/OS"},"ARM Category":[{"code":"a8m0z0000001f72AAA","label":"CICS Deployment Assistant->Plug-in"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"5.3","Line of Business":{"code":"LOB17","label":"Mainframe TPS"}},{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSGMJ2","label":"CICS Transaction Gateway"},"ARM Category":[{"code":"a8m0z00000007S8AAI","label":"CICS Transaction Gateway->CICS Explorer plugin"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"9.1.0;9.2.0","Line of Business":{"code":"LOB17","label":"Mainframe TPS"}},{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSBQNK","label":"CICS VSAM Transparency for z\/OS"},"ARM Category":[{"code":"a8m0z00000007ShAAI","label":"CICS VSAM Transparency"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"2.1","Line of Business":{"code":"LOB17","label":"Mainframe TPS"}},{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSBDYH","label":"IBM Explorer for z\/OS"},"ARM Category":[{"code":"a8m0z00000009BdAAI","label":"IBM Explorer for z\/OS"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"3.0.0;3.0.1;3.1.1;3.2.0","Line of Business":{"code":"LOB17","label":"Mainframe TPS"}}]

Product Synonym

CICS/TS CICS TS CICS Transaction Server

Document Information

Modified date:
01 October 2020

UID

swg21404312