Notice

Starting May 1, 2021, the IBM software download servers will require download connections from z/OS systems use TLS 1.2 or higher. Connection attempts using TLS 1.0 or TLS 1.1 will no longer be accepted.

If you are using HTTPS (ex: RFNJOBH job) to connect to the                 
IBM software download server from your z/OS system to download your         
service order files, no changes will be needed. IBM recommends using        
HTTPS to connect to IBM software download servers from z/OS systems.        
                                                                           
If you are using FTPS (ex: RFNJOBS job) to connect to the                   
IBM software download server from your z/OS system to download              
your service order files, you must use AT-TLS and update your              
FTP.DATA file.                                                              
Refer to IBM Software Electronic Delivery Change Technote at:              
https://www.ibm.com/support/pages/node/6417233                              
                                                                           
NOTE: Starting May 1, 2021, the RFNJOBS job included with your service     
order will be updated with the necessary changes to the FTP.DATA file       
to ensure your z/OS system Communications Server FTP client program          
connects to the IBM software download server using TLS 1.2 or higher.       
                                                                          
If you have any issues, please contact IBM Support and open a problem.

Provide feedback to help us improve Shopz.


Please rate your experience:
Not at all satisfied Extremely satisfied
 
1
2
3
4
5
 
           
 

Did you accomplish your objective during your visit?


Yes


No
 
 
If "no" please explain:
 
Please provide any additional comments/
suggestions about your experience:

 

 
Call us at 1-866-261-3023 | Priority code: z Systems