Detalhes técnicos

Requisitos de software

O IBM Tape manager for z/VM requer o sistema operacional z/VM, Versão 5.4 ou mais recente. Além disso, ele requer um dos seguintes:

  • Biblioteca do REXX no zSeries ou uma biblioteca alternativa para o REXX no zSeries
  • Suporte ao DFSMS RMS for IBM ATL e VTS
  • Para ser usado com o catálogo do RMM, z/OS V1.12 ou mais recente ou z/OS V2.1 com o recurso DFSMSrmm instalado
  • Componente de software VM/Host do Oracle StorageTek ou
  • StorageTek VM Client V7.1 (com o servidor StorageTek TapePlex no MVS) para silos do Oracle StorageTek

Requisitos de hardware

O Tape Manager for z/VM é executado em hardwares que atendem às especificações mínimas do ambiente operacional com suporte e ofereçam suporte para:

  • Dispositivos de fita com suporte do CMS. O compartilhamento de dispositivos requer dispositivos de fita 3480 ou mais recentes.
  • O StorageTek VM Client V7.x ou qualquer Oracle StorageTek com o componente de software VM/Host V6.2 ou mais recente

Talvez você também se interesse por

IBM Infrastructure Suite for z/VM and Linux

Visibilidade e automação para IBM z/VM® e Linux em IBM Z® Systems.

Saiba mais

IBM Backup and Restore Manager for z/VM

Proteja dados no z/VM e imagens em sistemas não z/VM, como o Linux

Saiba mais

IBM Operations Manager for z/VM

Monitoramento e gerenciamento automatizados de máquinas virtuais z/VM

Saiba mais

IBM Tivoli OMEGAMON XE on z/VM and Linux

Obtenha insights operacionais sobre o z/VM e o Linux em execução em IBM Z.

Saiba mais