Detalhes técnicos

Requisitos de software

O IBM Connections Cloud suporta sistemas operacionais Microsoft Windows 7, 8 Classic, 10 e Apple OS X 10.10, 10.11.

O IBM Connections Cloud suporta os seguintes navegadores:

  • Google Chrome Atual (não beta)
  • Mozilla FireFox ESR, FireFox Atual (não beta)
  • Apple Safari 8, 9
  • Microsoft Internet Explorer 11
  • Microsoft Edge (exceto Chat, Meetings e Web Mail Cloud)

Requisitos de hardware

Não há requisitos de hardware para o IBM Connections Cloud.