IBM Support

Download Information: Version 7.1.6.x Data Protection for VMware

Download


Abstract

This document describes how to download installation images for IBM Spectrum Protect™ for Virtual Environments Version 7.1.6.x Interim fixes

Download Description

Tip: Beginning with Version 7.1.3, IBM Tivoli Storage Manager for Virtual Environments is now IBM Spectrum Protect™ for Virtual Environments. Some applications such as the software fulfillment systems and IBM License Metric Tool use the new product name. However, the software and its product documentation continue to use the Tivoli Storage Manager for Virtual Environments product name. To learn more about the rebranding transition, see http://www.ibm.com/support/docview.wss?uid=swg21963634.

WARNING: If you are updating to 7.1.6.5, the File Restore UI may not work properly if the mount proxy is at a lower level. Additionally, if a mount proxy is updated to 7.1.6.5 level but the UI is at a lower level, the File Restore UI may not work correctly. The solution is to update all Data Protection for Virtual Environments components (the GUI, data mover, mount proxy, recovery agent) to 7.1.6.5 or higher level.

Note: Data Protection for VMware 7.1.6.2 delivery was repackaged to include the V7.1.6.2 Backup-Archive Client. This V7.1.6.2 Backup-Archive Client includes the APAR fixes of IT15769 and IT15975.

Note: Following vulnerabilities have been identified in Version 7.1.6.x Data Protection for VMware:

        IBM Spectrum Protect for Virtual Environments: Data Protection for VMware
        First Fixing VRMF Level Platform Bulletin Title/Link
        7.1.6.2 & 7.1.6.3--no security vulnerabilities.
        7.1.6.4WindowsMultiple vulnerabilities in IBM Java Runtime affect IBM Tivoli Storage Manager for Virtual Environments: Data Protection for VMware on Windows (CVE-2016-3485) http://www.ibm.com/support/docview.wss?uid=swg21995792
        7.1.6.4Linux
        Windows
        Security Bulletin: Vulnerabilities in IBM WebSphere Application Server affect Tivoli Storage Manager (IBM Spectrum Protect) for Virtual Environments: Data Protection for VMware (CVE-2016-5986, CVE-2016-3092) http://www.ibm.com/support/docview.wss?uid=swg21995793
        7.1.6.4WindowsSecurity Bulletin: Password disclosure vulnerability in IBM Tivoli Storage Manager for Virtual Environments: Data Protection for VMware vSphere GUI (CVE-2016-6034)http://www.ibm.com/support/docview.wss?uid=swg21995544
        7.1.6.4Linux
        Windows
        Security Bulletin: Cross-site request forgery vulnerability in IBM Tivoli Storage Manager for Virtual Environments: Data Protection for VMware and IBM Tivoli Storage FlashCopy Manager for VMware (CVE-2016-6033) http://www.ibm.com/support/docview.wss?uid=swg21995545
        7.1.6.4Linux
        Windows
        Security Bulletin: vCenter password disclosure via application tracing in IBM Tivoli Storage Manager Client and IBM Tivoli Storage Manager for Virtual Environments:Data Protection for VMware (CVE-2016-6110)
        http://www.ibm.com/support/docview.wss?uid=swg21996198
        7.1.6.5Linux
        Windows
        Security Bulletin: Multiple vulnerabilites in IBM Java Runtime affect Tivoli Storage Manager (IBM Spectrum Protect) for Virtual Environments: Data Protection for VMware (CVE-2016-5597)
        http://www.ibm.com/support/docview.wss?uid=swg21999054
        7.1.6.5Linux
        Windows
        Security Bulletin: Multiple vulnerabilities in IBM Java Runtime affect Tivoli Storage Manager (IBM Spectrum Protect) for Virtual Environments: Data Protection for VMware and FlashCopy Manager (IBM Spectrum Protect Snapshot) for VMware http://www.ibm.com/support/docview.wss?uid=swg22000212
        7.1.6.5Linux
        Windows
        Security Bulletin: Multiple Vulnerabilities in OpenSSL affect IBM Spectrum Protect (formerly Tivoli Storage Manager) Client and IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments: Data Protection for VMware http://www.ibm.com/support/docview.wss?uid=swg22003480
        7.1.6.5Linux
        Windows
        Security Bulletin: Multiple Vulnerabilities in OpenSSL affect IBM Spectrum Protect (formerly Tivoli Storage Manager) Client and IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments: Data Protection for VMware http://www.ibm.com/support/docview.wss?uid=swg22003620
        7.1.6.5Linux
        Windows
        Security Bulletin: Vulnerabilities in OpenSSL affect IBM Spectrum Protect (formerly Tivoli Storage Manager) Client and IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments: Data Protection for VMware http://www.ibm.com/support/docview.wss?uid=swg22003673

Note: About vulnerabilities that have been identified in IBM Spectrum Protect Client/API:
    The IBM Spectrum Protect Client/API are used as components of Data Protection for VMware. The IBM Spectrum Protect Backup-Archive Client also known as Data Mover is a separate prerequisite and is included as a convenience in the Data Protection for VMware installation package. The IBM Spectrum Protect Client API is also a prerequisite of Data Protection for VMware and is installed as a part of the default Data Protection for VMware installation process. Be aware that all Data Protection for VMware functional components must be at the same Fix Pack level. Within a given Fix Pack level, the interim fix level can differ.

    See in the "Flashes, alerts and bulletins for Tivoli Storage Manager for Virtual Environments Support Portal" for vulnerabilities that have been identified in IBM Spectrum Protect affecting beside other IBM Spectrum Protect products also Data Protection for VMware.

    Instructions to replace IBM Spectrum Protect Client/API on system where Data Protection for VMware is installed within a Fix Pack level:
    • If the IBM Spectrum Protect Client (data mover) is installed on this system, its possible to upgrade the Data Mover by installing the new IBM Spectrum Protect Client package.
      This will update the IBM Spectrum Protect API as well.
    • If the IBM Spectrum Protect Client (data mover) is not installed on this system (for example if only GUI is installed):
      • On a Linux system its possible to upgrade the IBM Spectrum Protect API by installing the new API package
      • On a Windows system its necessary to install the IBM Spectrum Protect Client package which installs automatically the new API package

Attention: The package extension was changed from .zip to .exe
For installation, follow these steps:
1. Download the file to the local system
2. Double click the file to extract its contents
3. You will see the following:
.\spinstall.exe
.\data\Payload
4. Double click the spinstall.exe file to start the installation (a temp directory will be visible and the Data Protection for VMware files will be unpacked in it).
5. Once the files have been unpacked, the Suite Installation dialog will launch automatically and the install can now proceed as normal


Interim fix packages contain no license enablement file. You must already have the 7.1.6.2 base package to obtain the license enablement file required to use the product. For information about how to download and install the Version 7.1.6 package using the Passport Advantage Online Web site, please refer to the download document:
http://www.ibm.com/support/docview.wss?uid=swg24042232

Prerequisites

For system requirement information, see the Tivoli Storage Manager for Virtual Environments All Requirements Document at: http://www.ibm.com/support/docview.wss?uid=swg21505139

Installation Instructions

See the download information document for version 7.1.6 at: http://www.ibm.com/support/docview.wss?uid=swg24042232

In the Download Information document, search for installation instructions.

Change History

The Update History document contains a list of all APAR fixed in all 7.1.x levels of Tivoli Storage Manager for Virtual Environments:


Note: Maintenance is cumulative. APARs fixed in the 7.1.6.0 releases and previous interim fixes are also fixed in the latest 7.1.6 interim fix.

Off
[{"DNLabel":"DP for VMware WIN V7.1.6.2 V7.1.6.4 V7.1.6.5","DNDate":"05.04.2017","DNLang":"US English","DNSize":"1","DNPlat":{"label":"Windows","code":"PF033"},"DNURL":"ftp://public.dhe.ibm.com/storage/tivoli-storage-management/patches/tivoli-data-protection/vmware/windows/v716","DNURL_FTP":" ","DDURL":null},{"DNLabel":"DP for VMware LNX V716.2 V716.3 V716.4 V716.5","DNDate":"05.04.2017","DNLang":"US English","DNSize":"1","DNPlat":{"label":"Linux","code":"PF016"},"DNURL":"ftp://public.dhe.ibm.com/storage/tivoli-storage-management/patches/tivoli-data-protection/vmware/linux/linux86/v716","DNURL_FTP":" ","DDURL":null}]
[{"Product":{"code":"SSERB6","label":"IBM Spectrum Protect for Virtual Environments"},"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Component":"Data Protection for VMware","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"7.1.6","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}},{"Product":{"code":"SS8TDQ","label":"Tivoli Storage Manager for Virtual Environments"},"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Component":"Data Protection for VMware","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
15 June 2018

UID

swg24042520