Topic
1 reply Latest Post - ‏2012-05-16T11:57:41Z by SystemAdmin
SystemAdmin
SystemAdmin
270 Posts
ACCEPTED ANSWER

Pinned topic Updating CICS Explorer with Helios Eclipse features fails

‏2012-05-16T11:52:48Z |
Hello everybody,
I am trying to expand CICS Explorer with the Java tooling to insert MQ Explorer as described by Joe Winchester's Blog here in Step 3.
But connecting to the described Helios Update Site gives back different options now that are neither categorized nor contain the described Eclipse Java Development Tools I attached a screenshot of what is offered.
What can I choose to get the missing bundle.org.eclipse.debug.ui into CICS Explorer? Every package I try has missing requirements:
  • Eclipse IDE for Java Developers requires 'org.eclipse.platform.ide 0.0.0' but it could not be found
  • EPP Java Package requires 'org.eclipse.mylyn_feature.feature.group
and so on.
Is there another update site?
Thank you, Isabel
Updated on 2012-05-16T11:57:41Z at 2012-05-16T11:57:41Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    270 Posts
    ACCEPTED ANSWER

    Re: Updating CICS Explorer with Helios Eclipse features fails

    ‏2012-05-16T11:57:41Z  in response to SystemAdmin
    I forgot to mention:
    I tried with Explorer 1.1.0.1 and 1.1.1 but the Helios Update Site seems to be the rpbolem