Rational

IBM Security Bulletin: Multiple vulnerabilities in IBM Java Runtime affect IBM Rational ClearQuest (CVE-2015-7575, CVE-2015-4872, CVE-2015-4893, CVE-2015-4803)

Mar 18, 2016 6:25 pm EDT

There are multiple vulnerabilities in IBM® Runtime Environment Java™ Technology Edition, Versions 6, 7 and 8 that are used by IBM Rational ClearQuest. These issues were disclosed as part of the IBM Java SDK updates in October 2015 and January 2016 and include the vulnerability commonly referred to as “SLOTH”. CVE(s):CVE-2015-7575, CVE-2015-4872, CVE-2015-4893 and CVE-2015-4803 ...read more


IBM Security Bulletin: Multiple vulnerabilities in IBM Java Runtime affect IBM Rational ClearCase (CVE-2015-7575, CVE-2015-4872, CVE-2015-4893, CVE-2015-4803)

Mar 17, 2016 2:43 pm EDT

There are multiple vulnerabilities in IBM® Runtime Environment Java™ Technology Edition, Versions 6, 7 and 8 that are used by IBM Rational ClearCase. These issues were disclosed as part of the IBM Java SDK updates in October 2015 and January 2016 and include the vulnerability commonly referred to as “SLOTH”. CVE(s):CVE-2015-7575, CVE-2015-4872, CVE-2015-4893 and CVE-2015-4803 ...read more


IBM Security Bulletin: Multiple vulnerabilities in IBM Java SDK affect Rational Performance Tester (CVE-2015-4872, CVE-2015-5006)

Mar 14, 2016 12:59 pm EDT

There are multiple vulnerabilities in IBM® SDK Java™ Technology Edition, Version 1.7 that is used by Rational Performance Tester. These issues were disclosed as part of the IBM Java SDK updates for October 2015. CVE(s):CVE-2015-4872 and CVE-2015-5006 Affected product(s) and affected version(s): RPT version 8.2.*, 8.3.*, 8.5.*, 8.6.*, 8.7.* Refer to the following reference URLs ...read more


IBM Security Bulletin: Multiple vulnerabilities in IBM Java SDK affect Rational Service Tester (CVE-2015-4872, CVE-2015-5006)

Mar 14, 2016 12:59 pm EDT

There are multiple vulnerabilities in IBM® SDK Java™ Technology Edition, Version 1.7 that is used by Rational Service Tester. These issues were disclosed as part of the IBM Java SDK updates for October 2015. CVE(s):CVE-2015-4872 and CVE-2015-5006 Affected product(s) and affected version(s): RST versions 8.2.*, 8.3.*, 8.5.*, 8.6.*, 8.7.*. Refer to the following reference URLs ...read more


IBM Security Bulletin: Vulnerability in IBM Java SDK affect Rational Automation Framework (CVE-2015-4872)

Mar 4, 2016 1:37 pm EST

There is a vulnerability in IBM® SDK Java™ Technology Edition, Version 7SR8 that is used by Rational Automation Framework. This issue was disclosed as part of the IBM Java SDK updates in October 2015. CVE(s):CVE-2015-4872 Affected product(s) and affected version(s): Rational Automation Framework 3.0.1, 3.0.1.1, 3.0.1.2.x, 3.0.1.3.x on all supported platforms. Refer to the following ...read more


IBM Security Bulletin: Multiple Security Vulnerabilities in Apache Tomcat affect IBM RLKS Administration and Reporting Tool

Mar 1, 2016 2:26 pm EST

Apache Tomcat is shipped as a component of RLKS Administration and Reporting Tool (RLKS ART) . Information about multiple security vulnerabilities affecting Apache Tomcat, version 7.0.5.2, have been published in this security bulletin. CVE(s):CVE-2014-7810, CVE-2013-4444, CVE-2014-0075, CVE-2014-0095, CVE-2014-0096, CVE-2014-0099, CVE-2014-0119, CVE-2014-0227 and CVE-2014-0230 Affected product(s) and affected version(s): These vulnerabilities affect all versions of IBM ...read more


IBM Security Bulletin: Multiple vulnerabilities in IBM Java SDK affects Rational Software Architect, Software Architect for WebSphere Software & Rational Software Architect RealTime

Mar 1, 2016 2:25 pm EST

There are multiple vulnerabilities in IBM® SDKs Java™ Technology Edition, Versions 7 and 8 that is used by IBM Rational Software Architect, IBM Rational Software Architect for WebSphere Software and IBM Rational Software Architect RealTime. These issues were disclosed as part of the IBM Java SDK updates in Jan 2016 and includes the vulnerability commonly ...read more


IBM Security Bulletin: Vulnerability in IBM Java SDK affects Rational Functional Tester (CVE-2015-7575)

Feb 26, 2016 6:21 pm EST

There is a vulnerability in IBM® SDK Java™ Technology Edition that is used by Rational Functional Tester. This vulnerability, commonly referred to as “SLOTH”, was disclosed as part of the IBM Java SDK updates in January 2016. CVE(s):CVE-2015-7575 Affected product(s) and affected version(s): All versions of Rational Functional Tester from 8.2.0.0 through 8.6.0.6 Refer to ...read more


IBM Security Bulletin: Multiple vulnerabilities in IBM Java SDK affect Rational Method Composer (CVE-2015-7575)

Feb 24, 2016 2:33 pm EST

There are multiple vulnerabilities in IBM® SDK Java™ Technology Edition, Version 6 that is used by Rational Method Composer. These issues were disclosed as part of the IBM Java SDK updates in January 2016 and includes the vulnerability commonly referred to as “SLOTH”. CVE(s):CVE-2015-7575 Affected product(s) and affected version(s): 7.5.2.3 and earlier. Refer to the ...read more