High Severity

Security Bulletin: Vulnerability in IBM Java Runtime affects Rational Business Developer

Share this post:

There is a vulnerability in IBM® Runtime Environment Java™ Version 8 used by Rational Business Developer. Rational Business Developer has addressed the applicable CVE. The issue was disclosed as part of the IBM Java SDK and Runtime Environment updates in January 2020.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
RBD 9.5
RBD 9.6

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6118132

More stories