Medium Severity

Security Bulletin: Vulnerability CVE-2019-10218 in Samba affects IBM i

Share this post:

Samba is supported on IBM i. IBM i has addressed the applicable CVE.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM i 7.4
IBM i 7.3
IBM i 7.2

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/1115703

More stories

Security Bulletin: SQL Injection Vulnerability Affects IBM Sterling B2B Integrator EBICS (CVE-2019-4597)

Feb 25, 2020 7:00 pm EST | Medium Severity

IBM Sterling B2B Integrator has addressed the SQL injection vulnerability. ...read more


Security Bulletin: SQL Injection Vulnerability Affects IBM Sterling B2B Integrator Dashboard User Interface (CVE-2019-4598)

Feb 25, 2020 7:00 pm EST | Medium Severity

IBM Sterling B2B Integrator has addressed the SQL Injection vulnerability. ...read more


Security Bulletin: Cross-Site Request Forgery Affects IBM Sterling B2B Integrator (CVE-2019-4726)

Feb 25, 2020 7:00 pm EST | Medium Severity

IBM Sterling B2B Integrator has addressed the cross-site request forgery vulnerability. ...read more