High Severity

Security Bulletin: Vulnerabilities exist in Watson Explorer (CVE-2021-35517, CVE-2021-36090)

Share this post:

IBM Watson Explorer has addressed the following vulnerabilities.

CVE(s): CVE-2021-35517, CVE-2021-36090

Affected product(s) and affected version(s):

IBM Watson Explorer Deep Analytics Edition oneWEX Components
12.0.0.0, 12.0.0.1
12.0.1,
12.0.2.0 – 12.0.2.2,
12.0.3.0 – 12.0.3.6
IBM Watson Explorer Deep Analytics Edition Analytical Components
12.0.0.0,
12.0.1,
12.0.2.0 – 12.0.2.2,
12.0.3.0 – 12.0.3.6
IBM Watson Explorer Deep Analytics Edition Foundational Components Annotation Administration Console
12.0.0.0,
12.0.1,
12.0.2.0 – 12.0.2.2,
12.0.3.0 – 12.0.3.6
IBM Watson Explorer Analytical Components 11.0.0.3,
11.0.1,
11.0.2.0 – 11.0.2.10
IBM Watson Explorer Foundational Components Annotation Administration Console 11.0.0.0 – 11.0.0.3,
11.0.1,
11.0.2.0 – 11.0.2.10

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6507013
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/205307
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/205310

More stories

Security Bulletin: A security vulnerability in Node.js jsonpointer module affects IBM Cloud Automation Manager

Dec 3, 2021 7:01 pm EST | High Severity

A security vulnerability in Node.js jsonpointer module affects IBM Cloud Automation Manager. ...read more



Security Bulletin: IBM QRadar SIEM is vulnerable to using components with known vulnerabilities

Dec 3, 2021 7:01 pm EST | High Severity

The product includes vulnerable components (e.g., framework libraries) that may be identified and exploited with automated tools. ...read more