Medium Severity

Security Bulletin: Trusteer Mobile SDK is vulnerable to CVE-2019-17362

Share this post:

Trusteer Mobile SDK which uses libtomcrypto lib is vulnerable to a denial of service issue. IBM has addressed the issue in the latest version of the SDK.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
Trusteer iOS SDK for mobile All

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6377866

More stories

Security Bulletin: IBM MQ Internet Pass-Thru is vulnerable to a denial of service attack (CVE-2020-4766)

Jan 21, 2021 7:00 pm EST | Medium Severity

An issue was found within IBM MQ Internet Pass-Thru that could allow an attacker to execute a denial of service attack. ...read more


Security Bulletin: A vulnerability in OpenSSL affects GCM16 & GCM32 KVM Switch Firmware (CVE-2019-1551)

Jan 21, 2021 7:00 pm EST | Medium Severity

IBM GCM16 & GCM32 KVM Switch Firmware have addressed the following vulnerability in OpenSSL. ...read more


Security Bulletin: Vulnerabilities in IBM WebSphere Liberty affects IBM Waston Machine Learning Accelerator

Jan 20, 2021 7:02 pm EST | Medium Severity

There are vulnerabilities in IBM WebSphere Liberty used by IBM Waston Machine Learning Accelerator 1.2.2, and IBM Waston Machine Learning Accelerator 2.2.0 have addressed the applicable CVE. ...read more