High Severity

Security Bulletin: OpenSSL publicly disclosed vulnerability affects MessageGateway (CVE-CVE-2021-3449)

Share this post:

MessageGateway has addressed the following vulnerability by updating the version of OpenSSL.

CVE(s): CVE-2021-3449

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM WIoTP MessageGateway 5.0.0.1

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6465583
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/198752

More stories

Security Bulletin: IBM Security Privileged Identity Manager is affected by security vulnerabilities (CVE-2019-12450)

Aug 4, 2021 8:35 pm EDT | High Severity

IBM Security Privileged Identity Manager has addressed an issue for dnsmasq as follows. ...read more


Security Bulletin: IBM Integration Bus and IBM App Connect Enterprise v11 are affected by vulnerabilities in Node.js (CVE-2021-3450, CVE-2021-3449)

Aug 4, 2021 8:31 pm EDT | High Severity

IBM Integration Bus & IBM App Connect Enterprise V11 ship with Node.js for which vulnerabilities were reported and have been addressed. Vulnerability details are listed below. ...read more


Security Bulletin: IBM Integration Bus and IBM App Connect Enterprise v11 are affected by vulnerabilities in Node.js (CVE-2021-23362)

Aug 4, 2021 8:24 pm EDT | High Severity

IBM Integration Bus & IBM App Connect Enterprise V11 ship with Node.js for which vulnerabilities were reported and have been addressed. Vulnerability details are listed below. ...read more