High Severity

Security Bulletin: OpenSSL disclosed vulnerability affects MessageGatweay (CVE-2020-1967)

Share this post:

MessageGateway has addressed the following vulnerability by updating the level of OpenSSL.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM WIoTP MessageGateway 5.0.0.1

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6204098

More stories

Security Bulletin: IBM Watson Discovery for IBM Cloud Pak for Data affected by vulnerability in Node.js

Jun 24, 2021 8:00 pm EDT | High Severity

IBM Watson Discovery for IBM Cloud Pak for Data contains a vulnerable version of Node.js. ...read more


Security Bulletin: IBM Watson Discovery for IBM Cloud Pak for Data affected by vulnerability in Netty

Jun 24, 2021 8:00 pm EDT | High Severity

IBM Watson Discovery for IBM Cloud Pak for Data contains a vulnerable version of Netty. ...read more


Security Bulletin: IBM Cloud Pak for Integration is vulnerable to OpenSSL vulnerabilities (CVE-2021-3449 and CVE-2021-3450)

Jun 24, 2021 8:00 pm EDT | High Severity

IBM Cloud Pak for Integration is vulnerable to OpenSSL vulnerabilities CVE-2021-3449 and CVE-2021-3450 with details below. ...read more