High Severity

Security Bulletin: Multiple vulnerabilities in Linux Kernel affect IBM Spectrum Protect Plus

Share this post:

There are multiple vulnerabilities in the Linux Kernel that affect IBM Spectrum Protect Plus. These vulnerabilities include elevation of privileges, obtaining sensitive information, denial of service, execution of arbitrary code on the system, bypassing security restrictions, and buffer overflow.

CVE(s): CVE-2022-0847, CVE-2022-0850, CVE-2021-4203, CVE-2021-44733, CVE-2021-45486, CVE-2021-4197, CVE-2020-29368, CVE-2021-31916, CVE-2022-0492, CVE-2021-4028, CVE-2021-41864, CVE-2020-36322, CVE-2021-4155, CVE-2022-1011, CVE-2020-25704, CVE-2021-20322, CVE-2021-3764, CVE-2021-3573, CVE-2021-4083, CVE-2021-38201, CVE-2021-4154, CVE-2022-22942, CVE-2022-0286, CVE-2021-4157, CVE-2021-20321, CVE-2021-20269, CVE-2021-28971, CVE-2021-28950, CVE-2021-29650, CVE-2021-45485, CVE-2022-0185, CVE-2021-4002, CVE-2021-21781, CVE-2021-3669, CVE-2021-3635, CVE-2020-36385, IBM X-Force ID:   208200

IBM X-Force ID:   191349

IBM X-Force ID:   220062

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Spectrum Protect Plus 10.1.0-10.1.10.2

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6596971
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/221112
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/224232
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/222609
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/215938
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/216134
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/222455
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/192438
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/201512
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/218777
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/226067
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/210630
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/200230
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/216919
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/222171
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/191348
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/212886
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/213732
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/203249
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/216849
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/207008
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/220118
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/218323
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/218446
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/222607
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/212885
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/198071
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/198509
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/198505
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/199201
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/216133
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/217455
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/214095
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/204429
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/213319
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/207460
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/203845

More stories

Security Bulletin: Vulnerabilities in vCenter affect IBM Cloud Pak System (CVE-2021-21980, CVE-2021-22049 )

August 13, 2022 | High Severity

Vulnerabilities have beein found in VMware vCenter. vCenter is shipped with Cloud Pak System. Cloud Pak System has addressed these vulnerabilities. ...read more


Security Bulletin: Vulnerability in polkit affects Cloud Pak System ( CVE-2021-4034)

August 13, 2022 | High Severity

Polkit is used by IBM Cloud System OS. This security bulletin service applies to IBM Cloud System , IBM Cloud System Software and IBM Cloud System Software Suite. ...read more


Security Bulletin: Vulnerability in IBM SAN Volume Controller, IBM Storwize, and IBM FlashSystem shipped with Cloud Pak System

August 13, 2022 | High Severity

Vulnerability found in IBM SAN Volume Controller, IBM Storwize, and IBM FlashSystem shipped with Cloud Pak System. Cloud Pak System has addressed this vulnerability. ...read more