High Severity

Security Bulletin: Multiple vulnerabilities in IBM Java Runtime affect IBM MessageGateway

Share this post:

There are multiple vulnerabilities in IBM Runtime Environment Java Version 8.0 used by IBM MessageGateway.

CVE(s): CVE-2021-2388 , CVE-2021-2369

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM WIoTP MessageGateway 5.0.0.1
IBM IoT MessageSight 5.0.0.0
IBM IoT MessageSight 2.0.0.2

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6491135
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/205815
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/205796

More stories

Security Bulletin: Multiple vulnerabilities affect IBM Cloud Object Storage Systems (Oct. 2021 V1)

Oct 19, 2021 8:01 pm EDT | High Severity

Multiple vulnerabilities affect IBM Cloud Object Storage Systems. These vulnerabilities have been addressed in the latest ClevOS releases. ...read more


Security Bulletin: Multiple vulnerabilities affect IBM Cloud Object Storage Systems (Oct. 2021 V2)

Oct 19, 2021 8:00 pm EDT | High Severity

Multiple vulnerabilities affect IBM Cloud Object Storage Systems. These vulnerabilities have been addressed in the latest ClevOS releases. ...read more


Security Bulletin: IBM API Connect is impacted by a vulnerability in Drupal core (CVE-2021-32610)

Oct 19, 2021 8:00 pm EDT | High Severity

IBM API Connect has addressed the following vulnerability. ...read more