Critical Severity

Security Bulletin: IBM WebSphere MQ for HP NonStop Server is affected by OpenSSL vulnerability CVE-2021-3711

Share this post:

A buffer overflow issue described by CVE-2021-3711 was identified in the OpenSSL component of IBM WebSphere MQ.

CVE(s): CVE-2021-3711

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
WebSphere MQ V5.3 for HP NonStop Server (MIPS and Itanium) 5.3.1

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6516398
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/208072

More stories

Security Bulletin: IBM Cognos Analytics has addressed multiple vulnerabilities

Dec 2, 2021 7:01 pm EST | Critical Severity

Security vulnerabilities have been addressed in IBM Cognos Analytics 11.1.7 Fix Pack 4 and IBM Cognos Analytics 11.2.1. ...read more


Security Bulletin: This Power System update is being released to address CVE 2021-39296

Dec 2, 2021 7:01 pm EST | Critical Severity

POWER9: In response to a security issue with BMC's IPMI LAN+ interface, a new Power System firmware update is being released to address Common Vulnerabilities and Exposures issue number CVE 2021-39296. ...read more


Security Bulletin: Multiple Vulnerabilities in VMware vCenter affect IBM Cloud Pak System

Dec 2, 2021 7:00 pm EST | Critical Severity

Multiple vulnerabilities in VMware vCenter plugins affect IBM Cloud Pak System. IBM Cloud Pak System  in response to the vulnerabilities in VMware vCenter, provides the new release of IBM Cloud Pak System V2.3.3.4, with a new vCenter Image.  ...read more