Low Severity

Security Bulletin: IBM Spectrum Protect Server allows Triple DES (3DES) ciphers to be used (CVE-2018-1785)

Share this post:

IBM Spectrum Protect Server allows Triple DES (3DES) ciphers to be used. This can result in the use of weaker than expected cryptographic algorithms.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Spectrum Protect Server 8.1.0.000-8.1.10.xxx
7.1.0.000-7.1.11.xxx

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6369099

More stories

Security Bulletin: Vulnerabilities in IBM Java Runtime affect IBM Integration Bus and IBM App Connect Enterpise v11 (CVE-2020-2590)

Jan 15, 2021 7:00 pm EST | Low Severity

Vulnerabilities in IBM® SDK Java™ Technology Edition, used by IBM Integration Bus & IBM App Connect Enterprise v11. These issues were disclosed as part of the IBM Java SDK updates in Jan 2020 ...read more


Security Bulletin: Multiple Vulnerabilities in Java affecting Watson Knowledge Catalog for IBM Cloud Pak for Data

Jan 14, 2021 7:00 pm EST | Low Severity

Vulnerabilities in Java are affecting Watson Knowledge Catalog for IBM Cloud Pak for Data. These vulnerabilities have been addressed. ...read more


Security Bulletin: Multiple vulnerabilities in IBM Java SDK and IBM Java Runtime affect TPF Toolkit

Jan 13, 2021 7:01 pm EST | Low Severity

There are multiple vulnerabilities in IBM® SDK Java™ Technology Edition and IBM® Runtime Environment Java™ used by TPF Toolkit. TPF Toolkit has addressed the applicable CVEs. ...read more