High Severity

Security Bulletin: IBM API Connect is impacted by a vulnerability in Golang (CVE-2020-24553)

Share this post:

IBM API Connect has addressed the following vulnerability.

CVE(s): CVE-2020-24553

Affected product(s) and affected version(s):

API Connect V10.0.0.0 – V10.0.1.2
API Connect V2018.4.1.0-2018.4.1.16
API Connect V10.0.1-10.0.2

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6483659
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/187776

More stories

Security Bulletin: A security vulnerability in Node.js jsonpointer module affects IBM Cloud Automation Manager

Dec 3, 2021 7:01 pm EST | High Severity

A security vulnerability in Node.js jsonpointer module affects IBM Cloud Automation Manager. ...read more



Security Bulletin: IBM QRadar SIEM is vulnerable to using components with known vulnerabilities

Dec 3, 2021 7:01 pm EST | High Severity

The product includes vulnerable components (e.g., framework libraries) that may be identified and exploited with automated tools. ...read more