Low Severity

Security Bulletin: CVE-2020-2590 may affect IBM® SDK, Java™ Technology Edition

Share this post:

CVE-2020-2590 was disclosed as part of the Oracle January 2020 Critical Patch Update.

Affected product(s) and affected version(s):

7.0.0.0 – 7.0.10.65
7.1.0.0 – 7.1.4.65
8.0.0.0 – 8.0.6.11

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6256568

More stories

Security Bulletin: Vulnerabilities in Java and WLP affects IBM Cloud Application Business Insights

Jul 27, 2021 8:06 pm EDT | Low Severity

Vulnerabilities in Java and WLP affects IBM Cloud Application Business Insights ...read more


Security Bulletin: Vulnerability deferred from Oracle Oct 2020 CPU for Java 8 (CVE-2020-14781 ) may affect IBM® SDK, Java™ Technology Edition and IBM Operations Analytics Predictive Insights

Jul 27, 2021 5:44 pm EDT | Low Severity

Vulnerability related to in IBM® SDK, Java™ Technology Edition may affect IBM Operations Analytics Predictive Insights 1.3.6 and earlier. Successful attacks of this vulnerability can result in unauthorized read access to a subset of Java SE, Java SE Embedded accessible data. ...read more


Security Bulletin: Oracle Database Server Vulnerability Affects IBM Emptoris Supplier Lifecycle Mgmt (CVE-2021-2207)

Jul 27, 2021 3:57 pm EDT | Low Severity

An Oracle database server security vulnerabilities affect IBM Emptoris Supplier Lifecycle Management. ...read more