Medium Severity

Security Bulletin: Apache XML Beans Vulnerability Affects the B2B API of IBM Sterling B2B Integrator (CVE-2021-23926)

Share this post:

IBM Sterling B2B Integrator has addressed the security vulnerability.

CVE(s): CVE-2021-23926

Affected product(s) and affected version(s):

Affected Product(s) APAR(s) Version(s)
IBM Sterling B2B Integrator IT37681 5.2.0.0 – 5.2.6.5_4
IBM Sterling B2B Integrator IT37681 6.0.0.0 – 6.0.0.6, 6.0.1.0 – 6.0.3.4
IBM Sterling B2B Integrator IT37681 6.1.0.0 – 6.1.0.2

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6495963
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/194818

More stories

Security Bulletin: Redhat glibc Vulnerability affects Watson Speech Services

Dec 7, 2021 7:01 pm EST | Medium Severity

A Redhat glibc Vulnerability affecting Watson Speech Services has been fixed in the latest version of IBM Watson Speech Services Cartridge for IBM Cloud Pak for Data 4.0.3 ...read more


Security Bulletin: OpenSSL Vulnerability Affects Watson Speech Services

Dec 7, 2021 7:00 pm EST | Medium Severity

A Redhat OpenSSL Vulnerability affecting Watson Speech Services has been fixed in the latest version of IBM Watson Speech Services Cartridge for IBM Cloud Pak for Data 4.0.3 ...read more


Security Bulletin: Multiple Vulnerabilities in IBM Guardium Data Encryption (GDE) ( CVE-2021-20417, CVE-2021-20415)

Dec 7, 2021 7:00 pm EST | Medium Severity

There are multiple vulnerabilities identified in IBM Guardium Data Encryption (GDE). These vulnerabilities have been fixed in GDE 4.0.0.5. Please apply the latest version to obtain the fixes. ...read more