High Severity

Security Bulletin: Apache Tomcat vulnerabilities affect IBM Watson Text to Speech and Speech to Text (IBM Watson Speech Services for Cloud Pak for Data 1.2)

Share this post:

Apache Tomcat vulnerabilities, listed below, affect IBM Watson Text to Speech and Speech to Text (IBM Watson Speech Services for Cloud Pak for Data 1.2)

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Watson Speech Services for Cloud Pak for Data2 1.2

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6383194

More stories

Security Bulletin: IBM Cloud Private is vulnerable to a Go vulnerability (CVE-2020-28362)

Feb 26, 2021 7:01 pm EST | High Severity

IBM Cloud Private is vulnerable to a Go vulnerability ...read more



Security Bulletin: IBM Cloud Private is vulnerable to a Python vulnerability (CVE-2020-25659)

Feb 26, 2021 7:01 pm EST | High Severity

IBM Cloud Private is vulnerable to a Python vulnerability ...read more