Low Severity

Security Bulletin: A vulnerability in IBM® SDK, Java™ Technology Edition may affect IBM Cloud Orchestrator and IBM Cloud Orchestrator Enterprise

Share this post:

A vulnerability in IBM® SDK Java™ Technology Edition, Version 8.0.5.40 used by IBM Cloud Orchestrator and IBM Cloud Orchestrator Enterprise. CVE-2020-14781 was disclosed as part of the Oracle October 2020 Critical Patch Update.

CVE(s): CVE-2020-14781

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
Cloud Orchestrator 2.5.0.10

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6448908
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/190099

More stories

Security Bulletin: bentest 1a

May 12, 2021 8:00 pm EDT | Low Severity

testing 123 abc ...read more


Security Bulletin: test attempt 1 attempt 2

May 11, 2021 8:00 pm EDT | Low Severity

test1 attempt 2 ...read more