High Severity

Security Bulletin: A security vulnerability in Node.js xmlhttprequest-ssl module affects IBM Cloud Automation Manager

Share this post:

A security vulnerability in Node.js xmlhttprequest-ssl module affects IBM Cloud Automation Manager.

CVE(s): CVE-2021-29469, CVE-2021-31597

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Cloud Automation Manager 4.2.0.1

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6489849
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/200618
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/200623

More stories

Security Bulletin: A security vulnerability in Node.js jsonpointer module affects IBM Cloud Automation Manager

Dec 3, 2021 7:01 pm EST | High Severity

A security vulnerability in Node.js jsonpointer module affects IBM Cloud Automation Manager. ...read more



Security Bulletin: IBM QRadar SIEM is vulnerable to using components with known vulnerabilities

Dec 3, 2021 7:01 pm EST | High Severity

The product includes vulnerable components (e.g., framework libraries) that may be identified and exploited with automated tools. ...read more