High Severity

IBM Security Bulletin: Multiple Security Vulnerabilities affect IBM® Cloud Private – fluentd

Share this post:

IBM Cloud Private fluentd component is vulnerable to multiple security vulnerabilities

CVE(s): CVE-2018-16396, CVE-2018-16395, CVE-2018-14618, CVE-2018-16842, CVE-2018-16839, CVE-2018-0737, CVE-2018-0735, CVE-2018-0734, CVE-2018-0732, CVE-2018-5407

Affected product(s) and affected version(s):
IBM Cloud Private 3.1.2

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: https://www-01.ibm.com/support/docview.wss?uid=ibm10870936
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/153078
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/153077
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/149359
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/152300
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/141679
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/152086
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/152085
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/144658
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/152484

More stories

IBM Security Bulletin: A vulnerability in Apache Struts affects the IBM FlashSystem 840 and 900

Feb 19, 2019 9:00 am EST | High Severity

There is a vulnerability in Apache Struts which the IBM FlashSystem™ 840 and 900 are susceptible. An exploit of that vulnerability (CVE-2018-11776) could make the system susceptible to attacks which could allow an attacker to execute arbitrary code on the system. CVE(s): CVE-2018-11776 Affected product(s) and affected version(s): FlashSystem 840 machine type and models (MTMs) ...read more


IBM Security Bulletin: A vulnerability in Apache Struts affects the IBM FlashSystem V840

Feb 19, 2019 9:00 am EST | High Severity

There is a vulnerability in Apache Struts which the IBM FlashSystem™ V840 is susceptible. An exploit of that vulnerability (CVE-2018-11776) could make the system susceptible to attacks which could allow an attacker to execute arbitrary code on the system. CVE(s): CVE-2018-11776 Affected product(s) and affected version(s): Storage Node machine type and models (MTMs) affected:9840-AE1 and ...read more


IBM Security Bulletin: Multiple vulnerabilities were identified in Node.js that affect IBM Cloud App Management V2018

Feb 15, 2019 9:00 am EST | High Severity

Multiple vulnerabilities were identified in Node.js that affected IBM Cloud App Management V2018. The product was updated to use a later version of Node.js to address these security vulnerabilities. CVE(s): CVE-2018-0732, CVE-2018-12115, CVE-2018-7166, CVE-2018-0737 Affected product(s) and affected version(s): IBM Cloud App Management V2018.2 Refer to the following reference URLs for remediation and additional vulnerability ...read more