Medium Severity

IBM Security Bulletin: IBM InfoSphere Information Analyzer and Information Governance Catalog is affected by an Information Disclosure vulnerability

Share this post:

An Information Disclosure vulnerability was addressed by IBM InfoSphere Information Analyzer and Information Governance Catalog.

CVE(s): CVE-2019-4257

Affected product(s) and affected version(s):

The following products, running on all supported platforms, are affected:
IBM InfoSphere Information Analyzer : versions 11.5, 11.7
IBM InfoSphere Information Governance Catalog: versions 11.5, 11.7
IBM InfoSphere Information Server on Cloud: versions 11.5, 11.7

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: https://www-01.ibm.com/support/docview.wss?uid=ibm10882478
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/159945

More stories