Search Results for "openssl"

Security Bulletin: Vulnerabilities in OpenSSL affect IBM Integration Bus and IBM App Connect Enterprise v11 & v12 (CVE-2021-3711)

Nov 30, 2021 7:00 pm EST | Critical Severity

Vulnerabilities in OpenSSL affect IBM Integration Bus and IBM App Connect Enterprsie. The DataDirect ODBC Drivers & Nodejs used by IBM App Connect Enterprise and IBM Integration Bus have addressed the applicable CVEs ...read more


Security Bulletin: Multiple vulnerabilities in OpenSSL affects IBM InfoSphere Information Server

Nov 16, 2021 7:01 pm EST | Critical Severity

Multiple vulnerabilities in OpenSSL used by IBM InfoSphere Information Server were addressed. ...read more


Security Bulletin: IBM MQ for HP NonStop Server is affected by OpenSSL vulnerability CVE-2021-3711

Nov 15, 2021 7:00 pm EST | Critical Severity

A buffer overflow issue described by CVE-2021-3711 was identified in the OpenSSL component of IBM MQ. ...read more


Security Bulletin: IBM WebSphere MQ for HP NonStop Server is affected by OpenSSL vulnerability CVE-2021-3711

Nov 15, 2021 7:00 pm EST | Critical Severity

A buffer overflow issue described by CVE-2021-3711 was identified in the OpenSSL component of IBM WebSphere MQ. ...read more


Security Bulletin: IBM Safer Payments v5.7 to v6.3 releases are affected by an OpenSSL Security Advisory (CVE-2021-3711)

Nov 8, 2021 7:00 pm EST | Critical Severity

IBM Safer Payments v5.7, v6.0, v6.1, v6.2, v6.3 are affected by an OpenSSL Security Advisory. IBM Safer Payments has resolved this vulnerability. ...read more


Security Bulletin:Multiple Security Vulnerabilities fixed in Openssl as shipped with IBM Security Verify products (CVE-2021-3711, CVE-2021-3712)

Nov 5, 2021 8:01 pm EDT | Critical Severity

Security Vulnerabilities found in OpenSSL were fixed in the following products: IBM Security Verify Gateway for Windows Login, IBM Security Verify Bridge for Directory Sync, IBM Security Verify Gateway for RADIUS ...read more


Security Bulletin: OpenSSL publicly disclosed vulnerability affects MessageGateway (CVE-2021-3711)

Nov 1, 2021 8:00 pm EDT | Critical Severity

MessageGateway has addressed the following vulnerability(ies) by updating the version of OpenSSL. ...read more


Security Bulletin: Vulnerabilities affect Watson Explorer Foundational Components (CVE-2021-3712, CVE-2021-3711)

Oct 22, 2021 8:03 pm EDT | Critical Severity

A critical OpenSSL buffer overflow vulnerability and possible denial of service affect IBM Watson Explorer Foundational Components. IBM Watson Explorer Foundational Components has addressed the vulnerabilities by updating the version of OpenSSL. ...read more


Security Bulletin: IBM InfoSphere Master Data Management Server vulnerability in OpenSSL

Oct 22, 2021 8:02 pm EDT | High Severity

The vulnerability in CVE-2020-1971 have been addressed in the latest interim Fix (iFix) available on Fix Central for all 3 affected versions. ...read more