Question & Answer
Question
What is the difference between EOM and EOS?
Cause
Using a particular version of Transformation Extender (TX) and see a notice of EOM.
For example EOM for TX 8.4.x was announced to be 29-Jan-2016 in the following lifecycle page.
http://www.ibm.com/software/support/lifecycleapp/PLCDetail.wss?q45=K522132L40227S70
Answer
The above support lifecycle page contains the following information.
Lifecycle date definitions:
General Availability (GA)
The latest date that a version/release of the product is available to all users, regardless of language or media. A product version/release is not published on the Lifecycle web site until the GA date.
End of Support (EOS)
The last date on which IBM will deliver standard support services for a given version/release of a product.
End of Marketing (EOM)
The effective date on which a part number ceases to be included as active and can no longer be ordered in standard price lists.
Please plan to upgrade to a supported version/release prior to the EOS date.
Please contact your IBM Sales Representative to discuss the availability to purchase a support extension for extended support beyond the EOS date.
IBM Software End of Support
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21976608