Troubleshooting
Problem
Symptom
- Password forgotten or unknown
- The user has to reset the password several times in a row
- Message: "Account disabled or archived"
- Message: "User ID Disabled"
- Other error messages during login
Cause
- Password issues
- Wrong authentication method
- Session cookies referring to another account
- User is disabled in account
- Account expired or suspended
Environment
- Single Sign-On (SSO, SAML 2.0); Password kept in your corporate identity provider
- IBMid: Password kept in IBM
- Blueworks Live authentication: Password kept in Blueworks Live
Resolving The Problem
Forgot password
Reset your password. Reset mechanics depend on your authentication method: Corporate SSO, IBMid, or Blueworks Live password. How to reset password in Blueworks Live?
Repeatedly asked to reset password
Probably you bookmarked a temporary login page, for example, the URL that is sent for password reset. Open a new tab in browser, make sure you type https://www.blueworkslive.com/sLogin.html, and try again.
Account uses Single Sign On - SSO, SAML2
For login issues with a Blueworks Live account with SAML2 authentication, contact account administrators. IBM support cannot help.
IBM employee is not able to log in with w3id
Account requires Blueworks Live authentication. Contact your account admin to enable IBMid authentication for the account.
User's IBMid is not federated with w3id. Contact IBMid Helpdesk.
Process link forces the user to log in again, but the username and password don't work
Link refers to a process in another account, and the user is archived in this account.
Contact the other account's account admin to re-enable user.
Error: "Authenticated account has expired. Contact your main administrator, xxx, to request an upgrade of this account"
Contact your account admin.
Error: "User ID disabled" when user tries to log in using the process link URL
Link refers to a process in an account, but the user is archived in this account.
Contact your account admin to re-enable user.
Error: "Go back and try again" - Error ID 404-AMH72407
A 404 error means you are hitting a URL that doesn't exist. Valid URLs to log in to Blueworks Live are:
- https://blueworkslive.com/sLogin.html
- http://blueworkslive.com - then select "Sign in" on the top right of the screen.
Any Error ID 500-xxxxxx
The error code is just a clue to help IBM locate the error in the log.
Capture the browser screen (including the address bar) and open a ticket with IBM Support.
Related Information
Document Location
Worldwide
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Document Information
Modified date:
14 September 2023
UID
ibm10960818