IBM Support

IBM Tivoli Business Service Manager V6.2.0 Fix Pack 7(6.2.0-TIV-BSM-FP0007)

Download


Downloadable File

File linkFile sizeFile description
   
   
   
   
   

Abstract

IBM® Tivoli® Business Service Manager (TBSM) 6.2.0 Fix Pack 7 delivers defect fixes, security updates, platform enhancements, and expanded environment support.

Download Description

*  Attention TBSM users!
Before installing this fix pack, it is recommended to review all Prerequisites in the attached 6.2.0-TIV-BSM-FP0007.README

Prerequisites

  • IBM Netcool/Impact 7.1.1 Fix Pack 1 (7.1.1-TIV-NCI-FP0001) is a mandatory prerequisite for installing or upgrading to Tivoli Business Service Manager (TBSM) 6.2.0 Fix Pack 7 (6.2.0.7).
    You can download IBM Netcool/Impact 7.1.1 Fix Pack 1 (7.1.1-TIV-NCI-FP0001) from the following URL: IBM Netcool/Impact 7.1.1.1
  • Before installing or upgrading to Tivoli Business Service Manager (TBSM) Fix Pack 7, you should refer to the official IBM documentation (Knowledge Center / IBM Docs) for prerequisites, system requirements, and installation guidance. https://www.ibm.com/support/knowledgecenter/SSSPFK_6.2.0/com.ibm.tivoli.itbsm.doc/kc_welcome_tbsm.html

Installation Instructions

Detailed installation steps are provided in Section 3.7, "Installation" of the attached 6.2.0-TIV-BSM-FP0001 README file. 
For comprehensive information on enhancements, prerequisites, installation procedures, and known issues, refer to the complete README document.
 
 
 Supported Hardware and Software
For supported environments and configurations:

 Platform and Environment Updates
   Supported Browsers
  • Mozilla Firefox 151
  • Microsoft Edge 149
  • Google Chrome 149
   Supported Operating Systems
  • Red Hat Enterprise Linux (RHEL) 8.10, 9.8, 10
  • SUSE Linux Enterprise Server (SLES) 15.6
  • IBM AIX 7.3
   Supported Components
  • DB2 11.1.2.2, DB2 Version 12
  • JazzSM 1.1.3.27 / DASH 3.1.3.27
  • Netcool/OMNIbus 8.1.0.36
  • Netcool/OMNIbus Web GUI 8.1.0.41
  • WebSphere Application Server 8.5.5.29, 9.0.5.27
   Component Updates
  • Java Runtime Environment: 1.8.0_491 (SR8 FP65)
  • DB2 JDBC Driver: 4.33.47

 

Download Package

  • Always validate prerequisites before installation.
  • Review README for detailed instructions and environment-specific guidance.
  • Follow standard backup procedures prior to upgrade or rollback.

Problems Solved

Security-related Known Issues:

DT468350: UPGRADE THIRD-PARTY LIBRARY PACKAGES

DT471242: UPGRADE JAVA JRE TO VERSION 8.0.8.65

DT471290: UPGRADE DB2 JDBC DRIVER

 

Documentation-related Known Issues:

DT447694: DOCUMENTATION UPDATE FOR SERVICE COMPONENT REPOSITORY (SCR)
DT474964: Tivoli Business Service Manager: UPGRADE HTTPCLIENT v3 FOR TBSM 620

Known Side Effects

For a complete list, refer to:
TBSM Known Issues Documentation

 
 DB2 JDBC Driver Files Not Restored on Rollback
Symptom:
The files db2jcc-9.7ga.jar and db2jcc_license_cu.jar may not be restored during rollback.
Cause:
Earlier Interim Fixes removed these files, and the installer cannot restore them.
Resolution:
  • Files may not be required.
  • If needed, restore from backup created during previous fixes.

 
 tbsmrdr Startup Timeout
Symptom:
Job for tbsmrdrtk2.service failed because a timeout was exceeded.
Resolution:
  1. Edit:
    /etc/init.d/tbsmrdrtk2
  2. Remove:
    # pidfile: /var/run/tbsmxmltk.pid
  3. Run:
    systemctl daemon-reload
  4. Restart the service.

 
 RHEL 9 Startup Error
Symptom:
No such file or directory: /etc/rc.d/init.d/functions
Cause:
Missing default system file.
Resolution:
yum install -y initscripts

 
 XMLToolkit Installation Failure (Windows)
Symptom:
Installation or rollback fails due to locked files.
Cause:
XMLToolkit service is active.
Resolution:
Stop the Tivoli BSM Discovery Library toolkit service (XMLToolkitSvc.exe) before retrying.

 
 Monitoring Agent Fails to Start (RHEL)
Symptom:
Missing library libnsl.so.1.
Resolution:
yum install libnsl-2.28-164.el8_5.3.x86_64

 
 TBSM Chart Portlet Fails to Load
Symptom:
ATKRST102E Unknown provider 'Impact_TBSMCLUSTER.provider'
Cause:
Incorrect data provider configuration.
Resolution:
Re-create the provider connection using the correct Provider ID.

TLS_RSA cipher suites are disabled by default

Symptom:

In Java 8 SR8 FP60 and later, the TLS_RSA cipher suites are disabled by default. TLS_RSA_* is added to the jdk.tls.disabledAlgorithms security property in the java.security configuration file to disable all cipher suites that start with "TLS_RSA_". The system property, com.ibm.jsse2.overrideDefaultCSName must be set to true.

Refer to the following IBM support article for further guidance:
https://www.ibm.com/docs/en/sdk-java-technology/8?topic=wn-service-refresh-8


On
[{"DNLabel":"6.2.0-TIV-BSM-FP0007.README","DNDate":"30 Jun 2026","DNLang":"English","DNSize":"27736 B","DNPlat":{"label":"Platform Independent","code":"PF025"},"DNURL":"https://www.ibm.com/support/fixcentral/quickorder?product=ibm%2FTivoli%2FTivoli+Business+Service+Manager&fixids=6.2.0-TIV-BSM-FP0007.README&source=SAR","DNURL_FTP":"","DDURL":null},{"DNLabel":"6.2.0-TIV-BSM-AIX-FP0007","DNDate":"30 Jun 2026","DNLang":"English","DNSize":"1326692703 B","DNPlat":{"label":"AIX","code":"PF002"},"DNURL":"https://www.ibm.com/support/fixcentral/quickorder?product=ibm%2FTivoli%2FTivoli+Business+Service+Manager&fixids=6.2.0-TIV-BSM-AIX-FP0007&source=SAR","DNURL_FTP":"","DDURL":null},{"DNLabel":"6.2.0-TIV-BSM-LINUX-FP0007","DNDate":"30 Jun 2026","DNLang":"English","DNSize":"1457729474 B","DNPlat":{"label":"Linux","code":"PF016"},"DNURL":"https://www.ibm.com/support/fixcentral/quickorder?product=ibm%2FTivoli%2FTivoli+Business+Service+Manager&fixids=6.2.0-TIV-BSM-LINUX-FP0007&source=SAR","DNURL_FTP":"","DDURL":null},{"DNLabel":"6.2.0-TIV-BSM-WINDOWS-FP0007","DNDate":"30 Jun 2026","DNLang":"English","DNSize":"1541980797 B","DNPlat":{"label":"Windows","code":"PF033"},"DNURL":"https://www.ibm.com/support/fixcentral/quickorder?product=ibm%2FTivoli%2FTivoli+Business+Service+Manager&fixids=6.2.0-TIV-BSM-WINDOWS-FP0007&source=SAR","DNURL_FTP":"","DDURL":null}]

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB77","label":"Automation Platform"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSSPFK","label":"Tivoli Business Service Manager"},"ARM Category":[{"code":"a8m0z000000bqBoAAI","label":"TBSM"}],"Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"6.2.0"}]

Product Synonym

Tivoli;Netcool;Tivoli Business Service Manager;

Problems (APARS) fixed
DT468350;DT471242;DT471290;DT447694;DT474964

Document Information

Modified date:
30 June 2026

UID

ibm17267878