IBM Support

Update the HMC version to V10R2M1041 or higher

Troubleshooting


Problem

When restoring the HMC using a backup of HMC's critical console data that was created with the following impacted HMC versions and models, there could be loss of some functions such as the capability to update IBM Power enclosure Firmware.
Impacted HMC versions and models:
<HMC Version>
  • V10R2M1030〜V10R2M1040
<HMCs>
  • 7063-CR1, 7063-CR2
  • vHMC (Power Hardware Management Console virtual appliance for POWER-based systems)
<Related Links>

Symptom

The currently reported failure events are:
  • After applying PTFs for HMC, reboot is not successful.
  • IBM Power Enclosure Firmware updates cannot be performed.
  • It takes several hours for pedbg to complete.

<Related Links>
HMC Classic View: Collecting PEDBG from the HMC
https://www.ibm.com/support/pages/hmc-classic-view-collecting-pedbg-hmc

Cause

An HMC that was restored using a critical console data backup that was taken while the HMC was installed with the impacted versions listed above, will result in corruption of the HMC.
Note that the issue will not happen if the HMC has not been restored from a critical console data backup created at the impacted versions.

Resolving The Problem

To recover the affected HMC, a new installation using HMC recovery media is required. (You will need to perform a scratch installation of the HMC)
For HMCs that do not apply, we recommend updating HMC to version V10R2M1041 or higher as soon as possible and create a new critical console data backup.
As of 2024/02/07, the following recovery medias are provided.
  • V10R2M1030 (V10R2M1041 update required)
 Hardware Management Console Readme
  • V10R3M1050
 Hardware Management Console Readme

Document Location

Worldwide

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Document Information

Modified date:
18 March 2024

UID

ibm17130876