Troubleshooting
Problem
以下のHMCバージョン/HMCでHMCの重要コンソール・データのバックアップを取得後、このバックアップを使ってリストアを実施するとIBM Power 筐体のFirmware更新ができなくなるなど、HMCの一部の機能が失われる障害が報告されています。
<該当HMCバージョン>
- V10R2M1030〜V10R2M1040
<該当HMC>
- 7063-CR1, 7063-CR2
- vHMC (Power Hardware Management Console virtual appliance for POWER-based systems)
<参考リンク>
Symptom
現在報告されている障害の事象は以下の通りです。
- HMCのPTFの適用後のリブートが正常に行えない
- IBM Power筐体のFirmware更新が行えない
- pedbgの取得に数時間かかる
<参考リンク>
HMC 初期資料収集ガイド(pedbg)
https://www.ibm.com/support/pages/node/682779
Cause
該当のHMCバージョンで取得されたHMCのバックアップに不具合があるため、このバックアップを利用してリストアするとHMCが破損します。
一度でも該当のHMCバージョンで取得されたバックアップをリストアをしているHMCに関しては当事象が該当します。
なお、バックアップを取得しただけで、リストアを実施していないHMCについては該当しません。
Resolving The Problem
該当するHMCを回復させるためには、HMCのリカバリーメディアによる新規インストールが必要になります。(再度、HMCのセットアップが必要になります)
該当しないHMCに関しても、早急にV10R2M1041以上のHMCバージョンへのアップデートを推奨いたします。
2024/02/07時点の情報では、以下のいずれかのリカバリーメディアが提供されています。
- V10R2M1030 (V10R2M1041まで要アップデート)
Hardware Management Console Readme
V10R2M1041 のアップデートにあたっては、以下のドキュメントをご参照ください。
Update(s) for HMC V10R2M1030
https://www.ibm.com/support/pages/node/6857333
- V10R3M1050
Hardware Management Console Readme
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB08","label":"Cognitive Systems"},"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSOQ2E","label":"Hardware Management Console V10"},"ARM Category":[{"code":"a8m0z000000bowEAAQ","label":"Hardware Management Console"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
09 February 2024
UID
ibm17115164