IBM Support

Cloud Pak for Security: Restarting Nodes

Question & Answer


Question

If you run into an issue, is it safe to restart a node to try to resolve the issue in Cloud Pak for Security (CP4S)?

Cause

Restarting nodes as a generic response when things don't seem right might make the issue worse, and possibly cause data loss. 

Answer

It is never okay to restart a node to try to resolve an issue without support approval. Restarting nodes can cause data loss. Restarting nodes can make the issue worse, and you lose logging to determine the cause to prevent it from reoccurring. 
Before a node is restarted, to resolve an issue:
  1. Check your previous cases to verify resolution to the symptom.
  2. Otherwise, engage support for confirmation of node restart. 
     

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Document Information

Modified date:
06 March 2023

UID

ibm16959425