Troubleshooting
Problem
AWS 上で setup_console スクリプトを使用して QRadar 7.3.2 コンソールをセットアップしている時に、「 Index out of Range 」のエラーが発生します。
Cause
このエラーは、 setup_console スクリプトが /etc/resolv.conf にリストされている DNS サーバーが 2 台しかないと想定していることが原因で発生します。
Resolving The Problem
/etc/resolv.conf を編集して、 リストされている DNS サーバーを 2 台だけにすることで事象を解決できます。スクリプト完了後に別の DNS エントリーを追加するか、リブートするまで待機します。
注 : 2 台の DNS サーバーで運用することを推奨します。
Related Information
Document Location
Worldwide
[{"Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwszAAA","label":"Install"}],"ARM Case Number":"","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.3.2"}]
Was this topic helpful?
Document Information
Modified date:
26 February 2021
UID
ibm16353351