Troubleshooting
Problem
QRadar UI の 「 Log Activity 」 タブで、ポップアップ・ウィンドウに下記のエラー・メッセージが表示されます。
Client Exception - The following client exception occurred while handling the server response:
クライアント例外 - サーバー応答の処理中に次のクライアント例外が発生しました :
クライアント例外 - サーバー応答の処理中に次のクライアント例外が発生しました :
{0} SyntaxError : Invalid or unexpected token.
{0} SyntaxError : 無効なトークンまたは予期しないトークン
{0} SyntaxError : 無効なトークンまたは予期しないトークン
Symptom
下記のようなクライアント例外メッセージが表示される場合があります。
注 : 同様のポップアップ・メッセージが表示される時、 Log Activity はメッセージをクローズした後で通常どおりに動作します。
Cause
QRadar の古いバージョンで作成され、API リソースに使用された認証サービス・トークンは、クライアント例外のポップアップが表示される原因となる可能性があります。
Environment
QRadar 7.3.2 またはそれ以降のバージョン
Resolving The Problem
認証サービス・トークンが不要な場合、 API リソース・アクセスに不要な認証サービス・トークンが発生するのを避けてください。
- 管理ユーザーとして QRadar ユーザー・インターフェースにログインします。
- 左上のメニュー ( Ξ ) から 「 Admin 」 タブをクリックします。
- 「 Authorized Services 」 をクリックします。
- 「 Service Name 」 を選択します。
- 「 Delete 」 をクリックします。
重要 : 変更内容をデプロイすると、サービスが再起動されます。サービスの再起動中にユーザーはサービス再起動が完了するまでアクセス不可となる可能性があります。すぐにサービスを再起動させることが難しい管理者は、組織でスケジュールされた保守期間中に下記 6. のステップを実施されることを推奨します。 - 左上のメニュー ( Ξ ) から 「 Admin 」 タブをクリックして、「 Deploy Changes 」をクリックします。
結果
クライアント例外のポップ・メッセージが表示されなくなります。
Related Information
Document Location
Worldwide
[{"Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwtEAAQ","label":"Log Activity"}],"ARM Case Number":"","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.3.2;7.3.3;7.4.0;7.4.1"}]
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Document Information
Modified date:
30 November 2020
UID
ibm16328999