IBM Support

QRadar: [ERROR] Host is not active console

Question & Answer


Question

3199 ( コンソール ) アプライアンスまたは vm の新規インストール後に CLI から IBM QRadar コマンドを発行しようとすると、このエラーが発生します。
[ERROR] Host is not active console
システムを複数回再起動しようとしましたが、同じエラーです。 このエラーを解決する方法について何か良い方法はありますか?

Cause

アプライアンスまたは IBM QRadar ソフトウェアをインストールした後、エンド・ユーザー・ライセンス契約 (EULA) に同意していない場合、この問題が発生する可能性があります。 また、システムが完全に初期化されていないに発生する可能性もあります。 したがって、コンソールがアクティブかどうかはわかりません。 EULA を受け入れるということは、初めて Web ユーザー・インターフェース (UI) にログインしなければならないことを意味しますが、管理者ユーザーの正しいパスワードを持っていない場合、管理者パスワードを変更しようとしたときに CLI からこのエラーが表示されることが予想されます。

Answer

この問題は、CLI からこれらのコマンドを実行することで解決できます。
cp /opt/qradar/support/lib/support.sh /opt/qradar/support/lib/original_support.sh
sed -i "/local state=\"false\"/s//local state=\"active\"/" /opt/qradar/support/lib/support.sh
systemctl restart tomcat

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000GnbbAAC","label":"QRadar"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
31 August 2020

UID

ibm16239278