IBM Support

V7.3.3 または V7.4.0 にアップグレードした後、IBM QRadar SIEM コンソールが正しく表示されない

Troubleshooting


Problem

IBM QRadar SIEM コンソールは、v7.3.3 または v7.4.0 にアップグレードした後、正しくロードされず、表示の問題を引き起こす可能性があります。

Symptom

User Interface Split View

Cause

この問題は、/ opt / qradar / webapps フォルダーのファイルの所有権が原因です。
アップグレード後、フォルダの所有権は次のように root:root に設定されます。 
 
# ls -larth /opt/qradar/

# drwxr-xr-x   5 root root   85 Feb  3  2020 webapps

Resolving The Problem

以下の手順を実行すると、コンソールが正しく表示されます。
1. Tomcat サービスを停止します。
#  systemctl stop tomcat
2. コマンドを使用して、フォルダー / opt / qradar / webapps の所有権を nobody:nobody に変更します。 
# chown -R nobody:nobody /opt/qradar/webapps/
3. 所有権を確認します。

# ls -larth /opt/qradar/

# drwxr-xr-x   5 nobody nobody   85 Feb  3  2020 webapps
4. Tomcat サービスを開始します。
# systemctl start tomcat
5. Tomcat サービスのステータスを確認します。
# systemctl status tomcat
6. コンソールに再ログインすると、正しくロードします。

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000Gnc6AAC","label":"QRadar-\u003EUpgrade"}],"ARM Case Number":"TS003625228","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.3.3;7.4.0","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
03 August 2021

UID

ibm16220900