Troubleshooting
Problem
IP devices receive I/O errors, resulting in an EZZ4310I message and become inactive. These errors occur at various times, usually with a cluster of them affecting several devices. You may also experience various other unexplained errors in other (unrelated) address spaces.
Symptom
Check the SYSLOG to see if this is accompanied by an IOS000I (or possibly an IOS1000I) message, similar to the following:
IOS000I 05D1,05,CDC,01,**18,,,,NET
- CDC is Channel Data Check.
- The 1 in **18 means protection exception.
- NET is the name of the VTAM address space.
NOTE: These could also be CCC (Channel Control Check) and **14.
Cause
The cause of this condition is that one (or more) of the I/O buffers whose pages have been assigned fixed slots in real storage have been released by some other process. Known problems that can cause this condition are as follows:
|
Product/component | Release | Fix | RSU |
| DFSMS | z/OS 1.6 | OA07972 | 0409 |
| z/OS 1.8 - 1.11 | OA32344 | 1006 | |
| NPM | 2.5-2.7 | OW55886 | 0212 |
| IMS | R7 | PQ99092 | 0503 |
| R8 | PQ96457 | 0502 | |
| RSM | z/OS 1.11 - 1.13 | OA38128 | 1201 |
| z/OS 1.13-2.1 | OA44705 | 1410 | |
| Computer Associates CA-11 (Automated Restart Tracking System) | 3.0 | QO39922 | N/A |
| BMC Mainview | Version 2.2.02 of ARC (Automated Restart Control) | ||
| Oracle Systems RDBMS | 804 or 806 | BUG# 1268868 |
Diagnosing The Problem
If none of the known problems are applicable to this system, the procedure to capture a dump of the program causing the problem involves identifying the real address for one of the involved control structures for a QDIO device and setting a SLIP on the page table entry for that buffer. This is a multiple step process that needs to be coordinated with IBM support, and will need to be repeated every time TCPIP is recycled. The first step is to collect a console dump of the *MASTER* address space:
DUMP TITLE='First Step'
R xx,ASID=1,JOBNAME=(RASP),CONT
R xx,SDATA=(RGN,LSQA,SWA,TRT,ALLNUC,LPA,PSA,SUM,CSA,SQA)Contact IBM Support (or use the Service Request tool) to open a PMR, then use the directions in Technote 1298465 to send in the resultant dump.
Resolving The Problem
Ensure that all applicable PTFs have been applied to the system. Contact the vendor for any ISV product fixes.
Product Synonym
TCPIP;TCP/IP;Communications Server;CS/390
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Document Information
Modified date:
15 June 2018
UID
swg21164108