IBM Support

IT32779: SECURITY - DB2 IS VULNERABLE TO A DENIAL OF SERVICE ATTACK

Subscribe

You can track all active APARs for this component.

 

APAR status

  • Closed as fixed if next.

Error description

Local fix

Problem summary

  • ****************************************************************
    * USERS AFFECTED:                                              *
    * All DB2 systems on all Linux and Unix platforms at service   *
    * levels Version 10.5 GA  through to Version 10.5 Fix Pack 11. *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    * See Error Description                                        *
    ****************************************************************
    * RECOMMENDATION:                                              *
    * Upgrade to DB2 Version 11.1.4 Fix Pack 6 or 11.5.4 or        *
    * higher. See Security Bulletin for details.                   *
    ****************************************************************
    

Problem conclusion

Temporary fix

Comments

APAR Information

  • APAR number

    IT32779

  • Reported component name

    DB2 FOR LUW

  • Reported component ID

    DB2FORLUW

  • Reported release

    A10

  • Status

    CLOSED FIN

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2020-05-06

  • Closed date

    2020-06-29

  • Last modified date

    2020-06-30

  • APAR is sysrouted FROM one or more of the following:

    IT32766

  • APAR is sysrouted TO one or more of the following:

Fix information

Applicable component levels

  • RA10 PSN

       UP

[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU053","label":"Cloud \u0026 Data Platform"},"Product":{"code":"SSEPGG","label":"DB2 for Linux- UNIX and Windows"},"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"10.1"}]

Document Information

Modified date:
17 September 2021