IBM Support

IJ21657: 'LAST PROXY IPV4' AND 'LAST PROXY IPV6' FLOW DATA IS NOT PARSED CORRECTLY

Subscribe to this APAR

By subscribing, you receive periodic emails alerting you to the status of the APAR, along with a link to the fix after it becomes available. You can track this item individually or track all items by product.

Notify me when this APAR changes.

Notify me when an APAR for this component changes.

 

APAR status

  • Closed as program error.

Error description

  • At QRadar version 7.3.2+, the "Last Proxy IPv4" and "Last Proxy
    IPv6" fields from flows are not properly parsed.
    When this occurs, new and previous searches configured to use
    that data no longer function as expected.
    

Local fix

  • Contact Support for a possible workaround that might address
    this issue in some instances.
    

Problem summary

  • This issue was fixed in QRadar QRM QVM release of 7.3.2 Fix Pack
    7, 7.3.3 Fix Pack 3 and 7.4.0 Fix Pack 1.
    

Problem conclusion

  • This issue was fixed in QRadar QRM QVM release of 7.3.2 Fix Pack
    7, 7.3.3 Fix Pack 3 and 7.4.0 Fix Pack 1.
    

Temporary fix

Comments

APAR Information

  • APAR number

    IJ21657

  • Reported component name

    QRADAR SOFTWARE

  • Reported component ID

    5725QRDSW

  • Reported release

    732

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2019-12-16

  • Closed date

    2020-04-15

  • Last modified date

    2020-04-15

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    QRADAR SOFTWARE

  • Fixed component ID

    5725QRDSW

Applicable component levels

[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSBQAC","label":"IBM QRadar SIEM"},"Platform":[{"code":"PF025","label":"Platform Independent"}]}]

Document Information

Modified date:
16 April 2020