Question & Answer
Question
default SYSTEM="compat or KRB5LDAP"
Cause
GSSAPIAuthentication yes
KerberosAuthentication yes
GSSAPICleanupCredentials yes
- Some examples of login restrictions include:
- The user account is locked, or expired
- The system maxlogins has been exceeded
- The user's loginretries has been exceeded
- The user does not have access to the terminal, or the terminal is locked
Answer
Match User userA,userB GSSAPIAuthentication no KerberosAuthentication no |
# mkgroup users=userA,userB localonly
Match Group localonly
GSSAPIAuthentication no
KerberosAuthentication no
|
SUPPORT |
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If you require more assistance, use the following step-by-step instructions to contact IBM to open a case for software with an active and valid support contract. 1. Document (or collect screen captures of) all symptoms, errors, and messages related to your issue. 2. Capture any logs or data relevant to the situation. 3. Contact IBM to open a case: -For electronic support, see the IBM Support Community: 4. Provide a clear, concise description of the issue. - For more information, see: Working with IBM AIX Support: Describing the problem. 5. If the system is accessible, collect a system snap, and upload all of the details and data for your case. - For more information, see: Working with IBM AIX Support: Collecting snap data |
Related Information
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Document Information
More support for:
AIX
Component:
Security->User/Group/Password Management->KERBEROS/NAS
Software version:
All Versions
Operating system(s):
AIX
Document number:
6696041
Modified date:
22 September 2022
UID
ibm16696041