Your Windows deployment fails with a stop error 7B on a
blue screen because of a missing disk driver.
Symptoms
Your Windows deployment fails with a stop error 7B on
a blue screen, as shown in
Figure 1.
Figure 1. Stop error 7B in a blue screen
Causes
A disk driver is missing from your system profile.
Resolving the problem
You must figure out which driver is missing, bind it to
the system profile, and deploy the system profile again.
To discover
which driver is missing:
- Go to .
- Scroll down to the Drivers handling section.
- If you are using the regular software rules, click Switch
to driver specific bindings mode.
- Click Edit profile's driver bindings.
- Use the grid to locate missing mass storage device drivers and
to bind suitable drivers.
- Start your deployment again.