Topic
  • 3 replies
  • Latest Post - ‏2014-10-20T16:46:29Z by JohnHorton
EHH9_hakan_yok
EHH9_hakan_yok
18 Posts

Pinned topic itcam 7.2 can be downloaded ?

‏2012-11-26T08:08:02Z |
hi ;

I need itcam 7.2 to monitor was 8.5 ... I can't see itcam 7.2 version from passport advantage .. will it publish, can be downloaded ? if not when will download it ? is there any idea ?
Updated on 2012-11-26T08:42:08Z at 2012-11-26T08:42:08Z by enrico.vannini
  • enrico.vannini
    enrico.vannini
    28 Posts

    Re: itcam 7.2 can be downloaded ?

    ‏2012-11-26T08:42:08Z  
    ITCAM for WebSphere: eAssembly CRKU0ML
    ITCAM for SOA: eAssembly CRKV3ML

    Specific for Windows:
    WebSphere: CIC82EN
    SOA: CIC88EN

    other platform included in the eAssembly bundle

    For the Managing Server, nothing new, keep using the one from 7.1.1.3

    Is this what you were looking for ?

    Enrico Vannini
  • jrees
    jrees
    2 Posts

    Re: itcam 7.2 can be downloaded ?

    ‏2014-09-10T18:37:12Z  
    ITCAM for WebSphere: eAssembly CRKU0ML
    ITCAM for SOA: eAssembly CRKV3ML

    Specific for Windows:
    WebSphere: CIC82EN
    SOA: CIC88EN

    other platform included in the eAssembly bundle

    For the Managing Server, nothing new, keep using the one from 7.1.1.3

    Is this what you were looking for ?

    Enrico Vannini

    "For the Managing Server, nothing new, keep using the one from 7.1.1.3"

    Is this still true?

    I migrated an application from WebSphere 6 / WPS 6 to WebSphere 8.5 and BPM 8.5.

    I wish to continue managing and monitoring the WAS applications via itcam. The version we have 7.1.0.2 does not seem to work with these SW levels.

    Any advice would be appreciated

     

  • JohnHorton
    JohnHorton
    3 Posts

    Re: itcam 7.2 can be downloaded ?

    ‏2014-10-20T16:46:29Z  
    • jrees
    • ‏2014-09-10T18:37:12Z

    "For the Managing Server, nothing new, keep using the one from 7.1.1.3"

    Is this still true?

    I migrated an application from WebSphere 6 / WPS 6 to WebSphere 8.5 and BPM 8.5.

    I wish to continue managing and monitoring the WAS applications via itcam. The version we have 7.1.0.2 does not seem to work with these SW levels.

    Any advice would be appreciated

     

    Hi, for the DC/agent side you will need to update to ITCAM 7.1.3.0.5 or higher for WebSphere v8.5/BPM 8.5 support.  The latest version available right now is 7.1.0.3.8, which can be found here,

    http://www-01.ibm.com/support/docview.wss?uid=swg24037994

    On the Managing Server side, if you upgrade the version of WAS being used then you should be OK.  I would suggest updating your MS to the latest level of 7.1.0.3.8 as well. 

    Thanks

    John Horton