Topic
  • 3 replies
  • Latest Post - ‏2012-10-30T10:44:15Z by SystemAdmin
SystemAdmin
SystemAdmin
2038 Posts

Pinned topic Service is not running on Mac OS 10.7.5

‏2012-10-29T17:14:56Z |
Hi All,

I have installed BigFix client versions 8.2.1322.0 on a Mac laptop with OS 10.7.5. the install was successful but when I try to open the client in application I get the following error message:

tivoli endpoint manager support center cannot be displayed ( a needed service is not running) – screenshot attached.

When I check the services in activity monitor I noticed that the Besagent is not running.

I then check the Client log file directory and noticed the following error message:

client shutdown (missing action site masthead) – screenshot attached

not sure what I have done wrong, any ideas?

Thanks in advance.
  • r.kelly
    r.kelly
    7 Posts

    Re: Service is not running on Mac OS 10.7.5

    ‏2012-10-29T18:38:16Z  
    If you followed: http://support.bigfix.com/install/besclients-nonwindows.html#mac

    I would double-check to see if the masthead is there in the correct directory....
  • SystemAdmin
    SystemAdmin
    2038 Posts

    Re: Service is not running on Mac OS 10.7.5

    ‏2012-10-29T18:53:00Z  
    When you installed the agent, did you have the masthead file (actionsite.afxm) next to the PKG? That is what you needed to do.

    It can easily be fixed though, just copy the masthead (with a sudo as the directory is protected) to /Library/Application Support/BigFix/BES Agent and then you can restart the agent with the AgentControlPanel or it may start on its own if its still retrying (or just reboot the Mac)
  • SystemAdmin
    SystemAdmin
    2038 Posts

    Re: Service is not running on Mac OS 10.7.5

    ‏2012-10-30T10:44:15Z  
    Thanks guys, its working now.