Topic
No replies
SystemAdmin
SystemAdmin
262 Posts
ACCEPTED ANSWER

Pinned topic cwblmsrv taking up to 100% cpu

‏2012-04-26T07:55:51Z |
Hello,

I notice this problem on Debian: when making a connection through setup5250 the process running cwblmsrv is starting and taking up to 100% cpu.

When killing the cwblmsrv task, my 5250 emulator sessions are not effected at all..

Versions:
debian squeeze i386
iseriesaccess 7.1.0-2 (details below)

What might be causing the huge amount of cpu usage? Are there any fixes for this (did try to find one, but nothing found).

Hope somebody can enlighten me...

Ronald Portier

Installation details:

  1. root@laptop01:~# dpkg --status iseriesaccess
Package: iseriesaccess
Status: install ok installed
Priority: extra
Section: alien
Installed-Size: 19244
Maintainer: Open Eye Development <openeyedev@laptop01.domrportier>
Architecture: i386
Version: 7.1.0-2
Depends: libc6 (>= 2.3.6-6~), libgcc1 (>= 1:4.1.1), libice6 (>= 1:1.0.0), libmotif3, libsm6, libstdc++6 (>= 4.1.1), libx11-6, libxext6, libxmu6, libxp6, libxpm4, libxt6, odbcinst1debian2 (>= 2.2.11-3), unixodbc (>= 2.2.11)
Conffiles:
/opt/ibm/iSeriesAccess/etc/cwb_defaultprefs.ini 5b30f366e123a612898e84ad302b32c7
Description: System i Access for Linux
System i Access for Linux contains a full 5250 emulator,
an enhanced ODBC driver and an Extended Dynamic Remote SQL (EDRS) driver.
For more information see: http://www-03.ibm.com/systems/i/software/access/linux
.
5761-XL1
(C) Copyright IBM Corporation, 2001,2007
All rights reserved.
Licensed Materials Property of IBM
US Government Users Restricted Rights -
Use, duplication or disclosure restricted by
GSA ADP Schedule Contract with IBM Corp.
.
(Converted from a rpm package by alien version 8.81.)