Topic
  • 2 replies
  • Latest Post - ‏2013-04-23T14:25:03Z by MuDan
MuDan
MuDan
6 Posts

Pinned topic HMC discovery failed

‏2012-04-25T03:00:35Z |
Hi guys,

I came across a problem when doing HMC discovery in TPM. The HMC discovery failed with following error:

COPJEE056E The requested object "8294" is already locked.
Cannot process the server lpar26 because is in maintenance or in a failed state.

The object "8294" is one lpar I deployed using TPM+SystemsDirector+VMControl. I tried to use Unlock_DCM_Object to unlock it, but TPM says it is not locked and can not be unlocked. This confused me. If you know any possible causes, please feel free to share.

Thanks in advance!
Updated on 2012-11-03T05:57:28Z at 2012-11-03T05:57:28Z by maXXXXX
  • maXXXXX
    maXXXXX
    8 Posts

    Re: HMC discovery failed

    ‏2012-11-03T05:57:28Z  
    Hi ,
    this problem is solved in latest TPM versions. So if you upgrade you can solve this issue.
    Else please upload the workflow log and pSeries.tcdriver from your environment.
  • MuDan
    MuDan
    6 Posts

    Re: HMC discovery failed

    ‏2013-04-23T14:25:03Z  

    But I am using TPM 7.2.1, seems it is the lastest TPM version?

    This time I came across this problem again on customer site. I see there is one official post:http://www-01.ibm.com/support/docview.wss?uid=swg21605499.  Anyway, this workaround works.

    Updated on 2013-04-24T14:44:29Z at 2013-04-24T14:44:29Z by MuDan