Topic
2 replies Latest Post - ‏2014-07-18T17:34:55Z by DiegoXRojas
kofs
kofs
10 Posts
ACCEPTED ANSWER

Pinned topic IVM error after full /tmp directory

‏2011-12-01T16:21:17Z |
I logged into an IVM based system, via the web browser,today and instead of seeing the list of servers I get in red the following error:
VIOSE01040300-0050 Cannot find or open file /var/adm/lpm/lparUtil.log for reading.

I then ssh to the machine and see that the /var was at 100%. I cleaned out the wtmp file and added some space to the fs. I was hoping that I could now log back into the web gui and see my list of servers. I still get the same message. I am needing to do some work on this machine that will require it to power cycle and also need to move some running systems to another managed box.

My question is, what can I do to correct this issue so that I can get the listing of servers and move the required ones. If someone can help point me in the right direction I would greatly appreciate it. Also if you have additional questions please ask me.
Updated on 2011-12-01T16:24:48Z at 2011-12-01T16:24:48Z by seroyer
  • seroyer
    seroyer
    352 Posts
    ACCEPTED ANSWER

    Re: IVM error after full /tmp directory

    ‏2011-12-01T16:24:48Z  in response to kofs
    You should contact IBM support for a procedure to clear the error.

    Steve
  • DiegoXRojas
    DiegoXRojas
    1 Post
    ACCEPTED ANSWER

    Re: IVM error after full /tmp directory

    ‏2014-07-18T17:34:55Z  in response to kofs

    Hi, I have the same problem, can you tell me how you fixed it?

    thank you