Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
4 replies Latest Post - ‏2014-08-13T10:33:02Z by RajataK
RajataK
RajataK
4 Posts
ACCEPTED ANSWER

Pinned topic Enabling Suspect duplicate process for ORG

‏2014-05-12T12:49:00Z |

Hi,

 

I am trying to enable suspect duplicate process for Organization using MDMV11 .  SDP is not working for Organization but its working for Person. Kindly let me know how to enable for Organization.

Below are the fields I have updated in the CONFIGELEMENT table

/IBM/DWLCommonServices/DerivedDataSynchronization/enabled  -- true

/IBM/Party/SuspectProcessing/enabled  -- true ( also tried /IBM/Party/SuspectProcessing/enabled  -- value is TCRMOrganizationBobj  , true)

/IBM/Party/SuspectProcessing/PersistDuplicateParties/enabled  -- false

 

Thanks,

Rajata

 

 

  • SJH
    SJH
    5 Posts
    ACCEPTED ANSWER

    Re: Enabling Suspect duplicate process for ORG

    ‏2014-06-25T22:11:29Z  in response to RajataK

    Are you leveraging the probabilistic matching engine or classic matching?  Is this for your server environment, or a developer workspace?

    • RajataK
      RajataK
      4 Posts
      ACCEPTED ANSWER

      Re: Enabling Suspect duplicate process for ORG

      ‏2014-08-13T10:26:30Z  in response to SJH

      It was in developer workspace and probabilistic matching engine is used. This issue has been fixed now. 

      Thanks

  • kumarchandan
    kumarchandan
    2 Posts
    ACCEPTED ANSWER

    Re: Enabling Suspect duplicate process for ORG

    ‏2014-08-13T09:37:58Z  in response to RajataK

    Hi All,

    I am also facing this issue. Please let me know the fix.

    Thanks,

    Chandan

    • RajataK
      RajataK
      4 Posts
      ACCEPTED ANSWER

      Re: Enabling Suspect duplicate process for ORG

      ‏2014-08-13T10:33:02Z  in response to kumarchandan

      Hi Chandan,

       

      Check your CONFIGELEMENT table.

      If  any value in the CONFIGELEMENT table  (like /IBM/DWLCommonServices/DerivedDataSynchronization/enabled) has default values as space instead of NULL, change those to NULL. This solution has fixed issue for me.

       

      Regards,

      Rajata