• Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

Comments (4)

1 localhost commented Permalink

I am using RAD 6.0.0. Can I use java 5 with RAD? I can see only up to 1.4 in the compiler option.

 
Also my Rational Product Updater does not work. Complains about invalid url.

2 localhost commented Permalink

Hi,

 
We have 100+ WSED 5.12 licenses. If we have to upgrade, do we need new licsenses for RAD or WSED licenses hold good for RAD too, since RAD is version 6.0 WSED 5.12.
 
I work on all IBM Rational Tools, I am sure that if I have 150 ClearCase licenses with active miantenance with IBM, I can directly download CC version 7 and upgrade my CC version 5, without any licensing issues.
 
I just want to know if this true for WSED to RAD too.
 
Thanks in advance,
 
Om Naidu

3 localhost commented Trackback

I don't know what the license upgrade issues are. You'll need to contact your WebSphere and/or Rational salespeople.

4 localhost commented Permalink

Can i install RAD 6.0 on the same PC without distrubing the pervious WSAD 5.1 configuration

Add a Comment Add a Comment