技術詳細資料

軟體需求

IBM® OMEGAMON® for CICS® on z/OS® 需要下列其中一個必備項目和作業系統,並且支援下列軟體。

  • 必備項目 -- 適用於 z/OS 8.0、8.1、9.0、9.1、9.2 及未來修正套件的 CICS Transaction Gateway
  • 必備項目 -- CICS Transaction Server 3.2.0、4.1、4.2、5.1、5.2、5.3 及未來修正套件
  • 必備項目 – Tivoli® Monitoring 6.3.0
  • 作業系統 – z/OS 1.12、1.13、2.1、2.2 – Base -- IBM z Systems -- 31, 64-Tolerate
  • 軟體 -- 支援 SE 1.6、SE 7.0 或 SE 8.0 規格和未來修正套件的 Java 版本

硬體需求

未指定 IBM OMEGAMON for CICS on z/OS 的硬體需求。