Teknik ayrıntılar

Yazılım gereksinimleri

IBM® OMEGAMON® for CICS® on z/OS®, aşağıdaki önkoşulları ve işletim sistemlerini gerektirir ve aşağıdaki yazılımları destekler.

  • Önkoşul -- CICS Transaction Gateway for z/OS 8.0, 8.1, 9.0, 9.1, 9.2 ve sonraki düzeltme paketleri
  • Önkoşul -- CICS Transaction Server 3.2, .0. 4.1, 4.2, 5.1, 5.2, 5.3 ve sonraki düzeltme paketleri
  • Önkoşul – Tivoli® Monitoring 6.3.0
  • İşletim Sistemi – z/OS 1.12, 1.13, 2.1, 2.2 – Base -- IBM z Systems -- 31, 64-Tolerate
  • Yazılım -- SE 1.6, SE 7.0 ya da SE 8.0 belirtimlerini ve sonraki düzeltme paketlerini destekleyen Java sürümleri

Donanım gereksinimleri

IBM OMEGAMON for CICS on z/OS için donanım gereksinimi belirtilmemiştir.